Warning Chassis has been opened

Posted on 2013-06-13
Medium Priority
Last Modified: 2013-06-16
I have upgraded memory in an Acer Veriton M464 and cannot now boot the computer as it comes up with an error message ' warning chassis has been opened'
Have tried going into bios but it will not load.  Only getting the warning message and unable to go further.
Question by:RichardWalsh
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
LVL 22

Assisted Solution

by:Haresh Nikumbh
Haresh Nikumbh earned 1332 total points
ID: 39243940
In the bios, there is an option to disable open case alert. And it will ignore its open and run normally
LVL 19

Assisted Solution

Kash earned 668 total points
ID: 39243943
have you closed the case properly. there must be a sensor checking for open case. double check or just disable.
LVL 22

Accepted Solution

Haresh Nikumbh earned 1332 total points
ID: 39243944
Enter Bios
Goto Intergrated Peripherals
Goto Onboard I/O setup
Find "Chassis Opened warning"
Set to “Disable”
Press F10 to save and exit changes
That all there is too it.

if this does not help then refer below many suggestion

Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.


Author Comment

ID: 39243954
Thanks for all the suggestions but the computer just sits at the black error screen.  Pressing F2 or Del will not take me to the Bios settings.  I have opened the case again and removed the cable sensor from the motherboard and have also tried removing and replacing battery.  Still getting same message.

Author Comment

ID: 39243979
After removing battery for 10 minutes and have removed sensor cable am now able to start as normal.
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39244009
Good 2 know finally it started

Author Closing Comment

ID: 39251722
Thanks very much for your help

Featured Post

[Webinar] How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a cursory discussion of Intel SpeedStep Technology (SpeedStep) and Enhanced Intel SpeedStep Technology (EIST).  The goal is more to illuminate what these technologies are and are not.  The detail of how each technology works is not a…
pc, laptop  monitor connection configurations
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.
Suggested Courses
Course of the Month8 days, 8 hours left to enroll

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question