Setting Time Zone in ImageUnattend Answer File

Hi all

Just looking for a little help with something. The time zone I am setting (GMT Standard Time) is not being applied to the OS by the answer file, all other settings I have specified are working. Perhaps I have the incorrect setting, I know it's not referred to as UTC Dublin etc etc.

Here is my answer file:
ImageUnattend.xml
DavidwukAsked:
Who is Participating?
 
footechCommented:
"GMT Standard Time" should be correct.  A couple things you might try:
 - apply the setting during the OOBE pass
 - use the %TIMEZONE% variable in place any string.  If you're using WDS, the timezone of the WDS server will be automatically substituted.
0
 
ingeticCommented:
you can find valid timezone : tzutil.exe /l

and local one : tzutil.exe /g

try to use the local one
0
 
DavidwukAuthor Commented:
This seemed to do the trick (using the setting %TIMEZONE% to pull the time from the WDS server).

Thanks, much appreciated.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.