Solved

Windows V8 backing out to login screen constantly.

Posted on 2013-06-13
21
581 Views
Last Modified: 2013-06-25
We have several Microsoft Windows V8 laptops, (all different makes and models), which have the wonderful Windows v8 (both pro and home).

Each time the computer is left for more than a couple of minutes, it backs out to the login screen, and we have to log in again.

This is driving us all crazy.

We have tried modifying the screen saver options, but for some reason the new settings are never retained.

We have the "ask for password" after screen saver, and this to is dissabled.

We have looked at various advanced power settings, but none of the settings seem to make any difference.

I cannot believe we are the only ones that are having this problem.

Can anyone provide an answer, as all of my employees using Windows 8, want to launch it through the window!!

Should be easy to resolve this, but so far not found an answer.

Any ideas??

Many thanks.
0
Comment
Question by:nigelbeatson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 2
  • 2
  • +3
21 Comments
 
LVL 14

Expert Comment

by:comfortjeanius
ID: 39244876
0
 

Author Comment

by:nigelbeatson
ID: 39244908
I am not sure that is what we need??

We dont want to have to keep logging in at all, once the computer is started up.

Ie. we want to log in when the computer is started, have access to using a screen saver, but want it to just go back to the desktop like it does in windows 7, after you wiggle the mouse.

Do you think if we dissable the lock screen, that it will do what we need? The lock screen is a bit of a pain, but its the logging in all of the time that is frustrating.

Many thanks for your help.
0
 
LVL 54

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 39244955
We have tried modifying the screen saver options
In Control Panel>Pesonalization>Screen Saver, is the "On resume, display logon screen" disabled, as follows:
On resume display logon screenRegards, Joe
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 

Author Comment

by:nigelbeatson
ID: 39246097
This option is not set. Even with the screen saver disabled it still drops out to the login / lock page.

Not too bothered about the lock page, I just don't want to have to log back on every 2 mins. I am amazed that no one else is finding this annoying.

I notice that when I enable the screen saver, we do not seem to be able to change the time setting!

We can change it, but having applied the change, when we go back to it, the setting has reverted back to what it was originally set to.
Can anyone say a good word about windows 8, for anyone using a conventional computer with keyboard and mouse?

Microsoft! We don't all have touch screens, and it would be nice if we had the option to stipulate this when initially configuring windows 8!
0
 

Author Comment

by:nigelbeatson
ID: 39246143
As I suspected, changing the registry as outlined above, does get rid of the lock screen, but even with the screen saver disabled, it backs out to the login page after 2 mins still!

Why should something that should be simply under the control of the user, be so unattainable?
0
 
LVL 54

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 39246223
I am amazed that no one else is finding this annoying.
Maybe that's because it's an unusual problem and most folks aren't encountering it. I have only one W8 machine (just a sandbox for now...not a touch screen...a standard, run-of-the-mill laptop) and I can say that it's not happening here. I agree with you, though...if it were happening here, I'd find it really annoying!
0
 

Author Comment

by:nigelbeatson
ID: 39246347
We have several different makes and models of laptop, and it is happening on ALL of them.
0
 

Accepted Solution

by:
nigelbeatson earned 0 total points
ID: 39269626
Found this fix on  the Microsoft support forum - http://answers.microsoft.com/en-us/windows/forum/security/computer-is-timing-out-to-lock-screen-and-requires/b8bb769d-c714-42a9-9e6a-ef7a1ec80121

Thanks to all who tried to help.

(Edit: Per "Terms of Use", information replaced by link - Modulus_Twelve)
0
 
LVL 44

Expert Comment

by:Darr247
ID: 39260070
> when I enable the screen saver, we do not seem to be able to change the time setting!

Sounds like a separate issue (and probably just coincidence that you noticed it after the screen saver change).
I suggest creating a new question for that symptom.

Deleting sound like a good idea on this one, since you did not identify which of the 4 'solutions' in the Microsoft VIP's answer actually fixed the problem... otherwise it IS acceptable to mark your own answer as the solution or an assisted solution, too... you just can't assign your own answer any points.
0
 
LVL 81

Expert Comment

by:David Johnson, CD, MVP
ID: 39261708
The real answer is in the power settings. Surprised no-one else caught this

A simple change in the power settings fixes this.
0
 
LVL 16

Expert Comment

by:joinaunion
ID: 39266819
It's not very clear what you did to fix it. Or is it fixed?

In any case when you open up power options on the left you will see,

Require a password on wakeup, click on it,now make sure it's set to don't require a password.
0
 

Assisted Solution

by:nigelbeatson
nigelbeatson earned 0 total points
ID: 39271435
Not sure what you mean? I stated it was from the Microsoft support forum? What else do I need to add?

Resetting the security policies worked for me, ie the first solution.
0
 

Author Comment

by:nigelbeatson
ID: 39273229
Do you mean the link to the actual post?

I want to get this right, so to be specific, do I just include the link and specify where it came from, ie don't copy and paste?

Please advise.
0
 
LVL 44

Expert Comment

by:Darr247
ID: 39275106
For what it's worth, if I obtain information from another website for an answer here, I typically put a link to the page, and also add a summary of what the linked site says so when the link goes dead (I don't know about you, but I have tons of now-dead microsoft.com links in my bookmarks), the solution can still be gleaned by someone searching the EE database for previous answers to a problem they're experiencing.
0
 

Author Comment

by:nigelbeatson
ID: 39276162
Many thanks
0

Featured Post

Forrester Webinar: xMatters Delivers 261% ROI

Guest speaker Dean Davison, Forrester Principal Consultant, explains how a Fortune 500 communication company using xMatters found these results: Achieved a 261% ROI, Experienced $753,280 in net present value benefits over 3 years and Reduced MTTR by 91% for tier 1 incidents.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article helps those who get the 0xc004d307 error when trying to rearm (reset the license) Office 2013 in a Virtual Desktop Infrastructure (VDI) and/or those trying to prep the master image for Microsoft Key Management (KMS) activation. (i.e.- C…
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question