Solved

HP System Management Homepage empty

Posted on 2013-06-13
20
2,203 Views
Last Modified: 2015-06-16
The problem has been discussed in may thread, in the net.
I've read most of them but my HP M.H. is still empty.
New HP ML 350 G8, fresh installed
HP System Management Homepage v7.1.2.3 (after uninstalled and reinstalled the new one - v7.2.0.14)
SNMP service running, to be more conservative I've created a readonly community (public) and a write/read community (private). Authorized hosts: localhost - 127.0.0.1 and the true server's IP
No trap configured (I've tried also that but with no luck).
I've tried to reboot all services involved (smnp then all HP services)
I think that the problem may be in the management homepage itsef, I can't change data source, in the the older one it was possible..
No firewall running, windows server 2008 r2
What can I have missed?
Thank you!

No help from HP community, here's the screenshot
http://h30499.www3.hp.com/t5/image/serverpage/image-id/24453i2EC39FEAB274ED3A/image-size/original?v=mpbl-1&px=-1
0
Comment
Question by:michelebroggi
  • 8
  • 8
  • 2
  • +1
20 Comments
 
LVL 18

Expert Comment

by:Netflo
ID: 39250230
As your data source and model is blank and management processor set to none, looks like you've selectively installed the HP management software rather than the whole suite.

Download the 'HP Service Pack for Proliant' from here (I'm assuming you're running Server 2008 R2): http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdHome/?sp4ts.oid=5177962&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3DswEnvOID%253D4064%257CswLang%253D%257Caction%253DlistDriver&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken

It will check your system and install everything required to get all components talking correctly. Based on past experience, uninstall all the HP software you've installed first then install via the Service Pack.

That will guaranteed get all components reporting in as per your expectations. Best of luck!
0
 

Author Comment

by:michelebroggi
ID: 39251789
Really I haven't selected nothing, newest proliant comes with embedded smartstart..

Do you mean this link?
http://h18004.www1.hp.com/products/servers/service_packs/en/index.html

I'm downloading now, i'll update you!
0
 
LVL 18

Expert Comment

by:Netflo
ID: 39252671
You basically want the Service Pack for Proliants and install the whole suite (typically selected).

Look forward to hopefully hearing good news...
0
 

Author Comment

by:michelebroggi
ID: 39258509
Unfortunately that doesn't help...
I don't understand why new hp branded proliant comes with an embedded "smart start" that check also online and after a week SPP finds so many updates..

But focusing on my problem SMH is still empty and still no data source possible to ckeck :-(
SMH.jpg
0
 
LVL 18

Expert Comment

by:Netflo
ID: 39260983
I've come across server where a part install creates exactly what you're seeing. You need to uninstall and reinstall the whole suite.
0
 

Author Comment

by:michelebroggi
ID: 39261524
What do you mean exactly for whole suite?

I'm afraid to uninstall something vital...
0
 
LVL 18

Expert Comment

by:Netflo
ID: 39261745
You won't lose any functionality, nothing will stop working. I'm not asking you to uninstall the core drivers, etc. Just the 'HP branded' applications which you see in the programs and features. Heads up ff you're using HP NIC teaming, this will break if you have this configured and you uninstall and install.

I'm afraid if you want to resolve this issue, you're going to have to perform what I'm recommending, this can be done out of hours if you're concerned it will affect your production environment. At the moment either yourself or someone else has done a selective install without knowing that certain components need to talk to each other to work. Hence why you're seeing a product appear to be installed but not working at all.

If you were to work with Microsoft, they would tell you to disable all non MS apps and services in order to resolve your issue, rest assured the server will run as expected. In any case, ensure you have a full verified system state backup as well.
0
 

Author Comment

by:michelebroggi
ID: 39261763
I haven't selected anything during install, it's a "HP standard install" from embedded smart start. (no selective install)
Actually I reach server only by wan connection, it's very far from my office.
But if have understood that is not a problem, right? (no HP NIC teaming here)
0
 
LVL 18

Expert Comment

by:Netflo
ID: 39263242
That's perfectly okay to perform remotely, if anything your RDC or other remote control software may suffer a slight disconnection while the NIC driver updates, however will reconnect within a minute.

I've performed this step remotely, however I did have iLO configured as my safety net.
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 

Author Comment

by:michelebroggi
ID: 39264264
ok i've uninstalled.
not everything: I've saved array configuration utility; ilo software and HP PCI power management.

nothing has changed, but i've found a really strange thing: uninstalling HP SMH system told me that it wasn't installed.

then, after a PSP update... HP SMH is on the desktop, it strart correctly (blank) but in app.wiz there isn't.

i'm thinking to not use HP SMH...
It's already the second (new) server HP with this problem, maybe it'hour to change server brand?
0
 
LVL 18

Expert Comment

by:Netflo
ID: 39264495
Very odd I must say. The majority of HP servers I've come across, providing they are setup correctly work flawlessly. Remember that while the server is still relatively new, you can get help from HP directly too. You may have an underlying issue which they may be able to pinpoint.
0
 

Author Comment

by:michelebroggi
ID: 39265071
One month of life, the new way of HP server is the embedded smartstart.
nothing to choice during install

no SMH working after install.

last time i've had an SMH issue the support hasn't find any solution in a moth. Then i've searched and i'va found the missing snmp configuration... I don't trust anymore in hp support..
0
 
LVL 18

Expert Comment

by:Netflo
ID: 39268446
So you're operational now, or not working?
0
 
LVL 18

Expert Comment

by:Netflo
ID: 39268449
SNMP should have shown up as one of the prerequisites that needed to be configured with a warning when installing the SPP.
0
 

Author Comment

by:michelebroggi
ID: 39268475
it's not working
snmp is installed and configured correctly (assuming that what i've read on EE and other post is right)
0
 
LVL 1

Accepted Solution

by:
David Haycox earned 500 total points
ID: 40144519
I had the same problem.  Solution was to install:

HP Insight Management WBEM Providers for Windows Server x64 Editions (cp020347)

This is not selected by default when you run HP Smart Update Manager - I've no idea why not.

For my SNMP monitoring (GFI Max) to function correctly I also needed:

HP Insight Management Agents for Windows Server x64 Editions (cp020718)
1
 

Author Comment

by:michelebroggi
ID: 40144932
Thank you I'll try, but next moth..
0
 
LVL 34

Expert Comment

by:Seth Simmons
ID: 40831781
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0
 
LVL 1

Expert Comment

by:David Haycox
ID: 40831782
From my experience the correct answers were posted, just not confirmed by the asker.
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

INTRODUCTION The purpose of this document is to demonstrate the Installation and configuration, of the HP EVA 4400 SAN Storage. The name , IP and the WWN ID’s used here are not the real ones. ABOUT THE STORAGE For most of you reading this, you …
New Windows 7 Installations take days for Windows-Updates to show up and install. This can easily be fixed. I have finally decided to write an article because this seems to get asked several times a day lately. This Article and the Links apply to…
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now