Solved

Hiding calendars by default in outlook

Posted on 2013-06-13
4
284 Views
Last Modified: 2013-07-03
Ok, this one is driving me crazy. I have about 10 different calendars in outlook for various reasons. I want all 10 available but I don't want them all to show up every time I open Outlook. Hiding the group works while Outlook is open but as soon as I close and reopen. Every stinking calendar is displayed again. Also colors don't seem to stay consistent all the time. I will color a calendar yellow for example and when it reopens its purple. Outlook 2010, exchange 2010.
0
Comment
Question by:wablo666
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 12

Expert Comment

by:SreRaj
ID: 39247217
Hi,

Could you please try hiding calendar by Right Click on calendar title bar and then select Hide This Calendar? Please check the below article.

http://www.addictivetips.com/microsoft-office/how-to-hide-outlook-2010-calendar/
0
 

Author Comment

by:wablo666
ID: 39253515
Works great for exchange calendars. But will not permanently hide the icloud ones.
0
 
LVL 12

Accepted Solution

by:
SreRaj earned 500 total points
ID: 39255708
Hi,

I am not an expert on icloud calendars. So don't have much clue on how to fix it. Following produre is specified in article http://support.apple.com/kb/ts4118 to hide duplicate calendars. Please try it.


1.Open Outlook and click on your Calendars in the left panel.
2.Remove the checkmarks next to any local calendars that appear here. These are typically under the My Calendars section of Outlook Calendar. Calendars that appear under the word iCloud are what is stored with iCloud.
3.Examine Outlook and make sure the events that you expect to see there are still displayed. If they are not, your data may not have been merged successfully. If this is the case, you may want to try the merge again. To do this, deselect the "Calendar & Tasks" option in the iCloud Control Panel. Then, click Apply and reselect the "Calendar & Tasks" option in iCloud Control Panel and click Apply.
0
 

Author Closing Comment

by:wablo666
ID: 39297109
Good instructions for hiding Calendars temporarily but will not save changes on exit.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question