Window behind start menu

Got an issue with a windows 7 PC where when a window is maximized its behind the start menu.

I have tried to restore an maximise, however it still shows behind the start menu, it still showing the window maximised in the window, just hiding the bottom bit behind the start menu,

If I set the start menu to auto-hide I can see the bottom of the window when the start-menu auto-hides.

Im very confused with this, has anyone experienced this before, and if so how did you fix it?
tonelm54Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Mohammed RahmanConnect With a Mentor Commented:
Right click on the taskbar--properties and Check "Auto-Hide the Taskbar" and Uncheck "lock the taskbar"

Slide the taskbar to either right or left of the screen so that the taskbar is now on either sides.

Open Taskbar properties again, and Uncheck "Auto-Hide the Taskbar" -- apply -- drag the taskbar back to bottom. Open a window and see it it still hides behind. If it doesn't, lock the taskbar. Issue resolved. :)

** I replicated your issue at my computer and resolved with above steps.
0
 
ded9Commented:
Try this



You can restore the Start menu to its original, default settings.

    Open Taskbar and Start Menu Properties by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Appearance and Personalization, and then clicking Taskbar and Start Menu.

    Click the Start Menu tab, and then click Customize.

    In the Customize Start Menu dialog box, click Use Default Settings, and then click OK.




Ref
http://windows.microsoft.com/en-in/windows7/customize-the-start-menu




Ded9
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
I've never encountered this problem (maybe because I keep my taskbar on the left, not the bottom), but I've seen some posts that say this sequence fixes it:

Set taskbar to auto-hide
Reboot
Set taskbar not to auto-hide
Reboot

Don't know if it will work for you, but it's worth a try. Regards, Joe
0
 
jcimarronCommented:
tonelm54---
You may find the above instructions hard to follow.
Right click in a blank spot of the Taskbar.  Choose Properties and click the Start Menu tab.  Then Customize.  At the bottom left you will see "Use Default Settings".  Click it.

However I am not sure I understand the situation.  A screenshot would help, if the above does not fix the problem.  It seems you have the set the Start Menu to be located at the bottom of the screen.  Would you consider putting it at the side?
http://www.sevenforums.com/tutorials/1066-taskbar-move-location-desktop-screen.html
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.