Windows automatic logon

I have a Windows 7 machine that at one point had some VMWare machines
installed on it, and I had somehow set up my host operating system (Win 7) to log on to one of the VM accounts.  Now whenever I boot, it will try to log on to user "Oper1" (which is what I set up) and fail, because the VM is not running.  I don't want it to do that, but I don't see how to turn off this behavior.  The Win 7 machine has only a single user ("Jeff") plus the Guest account.  I don't see Oper1 anywhere.  How do I configure Win 7 to just come up normally and show normal Windows user accounts?
jmckay321Asked:
Who is Participating?
 
David Johnson, CD, MVPConnect With a Mentor OwnerCommented:
from a command prompt
control userpasswords2
then check users must enter a username and password to logon
0
 
Pradeep DubeyConsultantCommented:
After running control userpasswords2 from the users tab select user must enter a user name and password to use this computer and also from the advanced tab select option require users to press Ctrl+Alt+Delete. By doing this it will always ask to press Ctrl+Alt+Delete to use the computer (even you cant enter user name and password without pressing Ctrl+Alt+Delete)

this is called Secure logon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.