• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 681
  • Last Modified:

Adobe Acrobat 9 Pro

I've been using my Adobe Acrobat pro 9 and it has now stopped printing any call outs , text boxes , etc. that I am adding to the documents I am creating.  It all shows on the document when viewed on the monitor before and after saving the document, but does not appear in the print preview window and fails to print on any of my printers.

I assume some setting has be inadvertently altered or changed but I have not been able to identify what is causing the problem.

Can someone show me the error of my ways?
0
rwhII
Asked:
rwhII
  • 6
  • 5
1 Solution
 
Mohammed RahmanCommented:
Known bug in Adobe.

Please run the patch from the link below to get this issue fixed.
http://kb2.adobe.com/cps/891/cpsid_89178/attachments/AcrobatPatchApplication.exe

~Courtesy: http://forums.adobe.com/thread/792057
0
 
rwhIIAuthor Commented:
I have downloaded the patch at >http://kb2.adobe.com/cps/891/cpsid_89178/attachments/AcrobatPatchApplication.exe<, restarted my desktop and attempted to print the .pdf with the mark-up data.

The Text boxes and tags still do not print when the document is printed.  They print correctly when printed with Adobe Reader X.

rwhii
0
 
ded9Commented:
Did u try this step

In the Print dialog box, select Document and Markup under Comments & Forms drop down. It's right above the preview panel. It should work then


Ref
http://forums.adobe.com/message/4568967



Ded9
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
rwhIIAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for rwhII's comment #a39246655

for the following reason:

That did it!   Thank you very much

rwhii
0
 
rwhIIAuthor Commented:
Question:  I accepted Ded9's solution.  It did solve my problem.  The comment above states that I requested the question be closed (0 points).  I want the full 400 points to be awarded to Ded9's successful solution.  What did I need to do to make that happen?

Thanks,

rwhii
0
 
ded9Commented:
You need to accept and answer...you closed the question without accepting the answer



Ded9
0
 
ded9Commented:
User does not know how to close the question

Check how to accept answer.

http://support.experts-exchange.com/customer/portal/articles/608621

You can also click on request attention on the top of this question so that a moderate can assist you.



Ded9
0
 
ded9Commented:
User does not know how to close the question
0
 
rwhIIAuthor Commented:
Okay, that was unintentional.  I intended accept the solution and thought I did.
rwhii
0
 
ded9Commented:
Glad to know your issue is fixed. Thank You rwhII :)


Ded9
0
 
rwhIIAuthor Commented:
Thank you Ded9.  

Have I successfully responded to and closed this question?  Sorry for any confusion I may have caused. The solution was sincerely appreciated.

rwhii
0
 
ded9Commented:
No problem rwhII  :) Thank You for the points.



Ded9
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now