• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 868
  • Last Modified:

Outlook 2013 downloading all email stored on server every time its opened

hi all,

I have an issue on a clients with where outlook 2013 repeatedly downloads all mail left on server each time you open it.  The client leaves 5 days of mail on the POP server so he can also download it on his laptop.  This has worked for years with Outlook 2007.  We recently upgraded both his systems to Office 2013, and now, just one one of the computers, this behavior has started.

 It doesn’t re-download it as long as outlook is open,  but when you close and open, it will download everything again once. Its like closing it resets whatever flag in outlook tracks whether its downloaded an email already.  I've tried a new data file and profile but it hasnt resolved it.

any ideas?

cheers
nathan
0
natrat22
Asked:
natrat22
  • 2
1 Solution
 
Jackie ManCommented:
It could be a server side issue.

Outlook 2013 may be too new so that it does not be "liked" by the mail server OS.

Does your mail server supports IMAP?
0
 
Brian BIndependant Technology ProfessionalCommented:
It's true that using Outlook with IMAP in cached mode works better that POP.

Having said that maybe you can't, so let's look at the problem as you described. So if I understand, the client is getting multiple copies of the messages because the client keeps downloading all the messages and not just the new ones?
0
 
natrat22Author Commented:
Thats correct.  But it only happens on one computer.  the other is set up the same, with the same accounts, outlook 2013 also, and the issue does not occur.  It also does not re-download all email until outlook is closed and re-opened.  You can leave outlook open for days and it only downloads new emails.  as soon as you close and open it, it re-downloads every mail that is held on the server.  Its a bug just on one computer, not server related or the other computer would have a problem.
0
 
natrat22Author Commented:
No resolution to this issue, it seems to be an Outlook 2013 bug.  Changed to Outlook 2010 and all issues resolved.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now