Voice mail to email not working correctly in Outlook2013/IE 9

hi,

I have a user who has his voice mails forwarded to him from an external provider.

In Outlook 2013 he double click the VM....

1. if IE is open, another tab opens and the vm does NOT play
2. if IE is closed, a new window opens and the vm DOES play

TIA
Gareth
Gareth McKeeCEO/OwnerAsked:
Who is Participating?
 
Gareth McKeeConnect With a Mentor CEO/OwnerAuthor Commented:
hi Joe,

thanks for the help. as it turned out it was not a security setting problem but a problem with IE not downloading.

Luckily, or unluckily, I had the same problem on a nother PC although it manifested itself with different issues.

Here was the answer - http://www.experts-exchange.com/Software/Internet_Email/Web_Browsers/Q_28157793.html

thanks
gareth
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Hi Gareth,
Maybe it's not switching to the new tab if it's already open and because of that it's not playing the VM. Try this:

Click the gear in the upper right (Tools)
Click the "Internet options" menu
Click the "General" tab
Click the "Tabs" button
Put a check in the box "Always switch to new tabs when they are created" (it's probably un-checked now)

Regards, Joe
0
 
Gareth McKeeCEO/OwnerAuthor Commented:
hi Joe,

thanks for the input, the tick unfortunately was already there.

I will be a little clearer. When opened in an new tab the link to Quicktime or Windows Media Player will not play the VM which I run within the web page.

however, it will play fine in a completely newly opened IE page. IE must be completely closed to do this.

also the image/log of quicktime or mediaplayer is not visible, just a blank place where the image should be with a small cross in the corner. A little like Outlook before you allow the downloading of images.

This works fine in Firefox and Chrome.

thanks
Gareth
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
Joe Winograd, Fellow&MVEDeveloperCommented:
Gareth,
Thanks for the clarification – very helpful. Here's an idea:

Tools
Internet Options
Advanced tab

Scroll to the Multimedia section and see if "Play sounds in webpages" is enabled. Also, look in the Security section to see if there's an option there that might stop the playing of audio.

However, all of these options should have the same effect on a new tab in an already-opened IE instance and on a new window in a new IE instance, so it really doesn't explain what's happening to this user. This one baffles me! Regards, Joe
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Gareth,
Great news that you resolved it! Thanks for posting the answer here...will be very helpful for other EE members facing the same or a similar issue. In that spirit, it would be terrific if you also posted the TechNet link with the solution. Regards, Joe
0
 
Gareth McKeeCEO/OwnerAuthor Commented:
Hi Joe,

technet solution - that was my plan but like a muppet I closed it and then couldnt find it again... grrr.
0
 
Gareth McKeeCEO/OwnerAuthor Commented:
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Thanks for posting that thread! There's more than one idea in it – was it deleting history that fixed the problem for you?
0
 
Gareth McKeeCEO/OwnerAuthor Commented:
Hi Joe,

no, it was a solution very close to the bottom of the thread concerning the registry issues

"The last one a co-worker recommended and it worked on a clean user profile that hadn't been logged in on this machine.
 I ran procmon on the problem profile and noted iexplore.exe was accessing 2 HKCU keys:
 HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
 HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer
 
After scanning those keys for any personal information, I exported both keys to a .reg file on the working profile, then imported them on the broken profile.
 I made sure iexplore.exe processes were closed and ran the .reg keys.
 I got an error about some keys in use when importing HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer but ignored it and tried IE9 again.":
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Gareth,
Thanks for taking the time to post that solution! Regards, Joe
0
 
Gareth McKeeCEO/OwnerAuthor Commented:
Found answer on technet
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.