• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2928
  • Last Modified:

Office 2010 Remember Last Save Location

When using Outlook 2010/Office ievery single time i use the save as button i have to browse to the desired file path. When I need to save multiple pieces of mail to the same location and even if I save them one right after the other it defaults back to my documents every single time I use save as. Is there a way to make it so that it defaults back to the last used file path location?

OS - Windows 7 Professional (64bit)
Office 2010 Pro - 32bit
0
phitusers
Asked:
phitusers
  • 2
  • 2
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
I tried both Outlook 2010 and Outlook 2013. If I am in Outlook and do not close it, Save As for an attachment goes to the same folder (different than Documents). If I close Outlook and re-open, then it defaults back to Documents.

Outlook does not have a File Save location like Word and Excel.

If you are not closing Outlook, and the location goes back to Documents, then try an Office Repair (Control Panel, Office, Change, Repair). Make sure Office is at SP1 and Windows 7 is at SP1 and run updates to make sure everything is up to date.

... Thinkpads_User
0
 
Haresh NikumbhSr. Tech leadCommented:
How to set the default attachment folder in Outlook

To Modify the Registry Setting

    Click Start, and click Run.
    In the Open box, type regedit, and then click OK.
    Locate the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
    Double-click Personal in the right pane.
    Change the value to the path you want. For example:
    C:\My Attachments, would set the location to the My Attachments folder.
    %USERPROFILE%\My Documents, would set it to the My Documents folder on a computer that had more than one user profile.

    On the Registry menu, click Exit.
    Restart Outlook.

http://support.microsoft.com/kb/252732

http://social.technet.microsoft.com/Forums/en-US/outlook/thread/bf5c2ba4-890b-46e9-9ef5-1b26bf16a540
0
 
LeeTutorretiredCommented:
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0
 
Haresh NikumbhSr. Tech leadCommented:
Solution which i have mention is already tested and it worked for him.

looks like @phitusers is busy with other activity and thts the reason he has not replied back.
0
 
LeeTutorretiredCommented:
I've requested that this question be closed as follows:

Accepted answer: 500 points for takecoffe's comment #a39247346

for the following reason:

This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now