Moved emails return to inbox

Posted on 2013-06-14
Medium Priority
Last Modified: 2015-10-20
We have several users that they have reported either moving or deleting emails, but later the emails return to their inbox.  Sometimes this happens the same day, other times it is weeks later, they notice emails that they have already handled showing up in their inbox again.

We are on Exchange 2010.  Most of our users are using Office 2010.
Question by:BigCan
LVL 30

Expert Comment

by:Randy Downs
ID: 39249557
Maybe one of these will help


Does the user have a smart phone or device that is configured to their email? I would start there as it's more than likely syncing back with her mailbox from the smart device before the mailbox is syncing the deleted items to the device.


outlook, disable "Cached Exchange Mode"

LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 39249822
Its a Sync issue ... check the sync folder in outlook and that will give you an idea

If there are multiple Mailbox Database move mailbox to a different Database and re-create Outlook profile
Create Outlook profile in Online mode
Check no network issues from the users machine (NIC or Network latency)

- Rancy

Accepted Solution

VirastaR earned 2000 total points
ID: 39249882

This could possible happen if the User is in Exchange Cached Mode (which means the Info is not Sent/Updated to the Server

If that'd the case set the User's Outlook in "Online Mode" and monitor the behavior if it is still the same

Please proceed with Rancy's suggestion

Hope that helps :)

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Today as you open your Outlook, you witness an error message: “Outlook is using an old copy of your Outlook Data File…”. Probably, Outlook is accessing an old OST file.
Configure external lookups on for external mail flow on Exchange 2013 and Exchange 2016.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

600 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question