• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 732
  • Last Modified:

OpenVPN Site to Site

Hello,

I have some questions about this.

I have set it up and it seems to be working, but if I restart one of the Access serves then clients connected to one of the Access servers can no longer connect to clients of the other access server (once its up again).

1) - For the access servers, as well as running openvpn access server does both of them have to be running the client software as well and be connected to each other as a client - or just one? I setup one on each - but I understand only 1 is needed?

2) Where do you add "push rules"? is this for the access server or the client.
I have added nothing but added rules in Private Routed Subnets in Advanced VPN - then saved changed and it seems to make it work but then I have to remove them.

3) Can the setup all be done in the admin website or does some need to be on conf files?

Is there a set by set guide of: http://openvpn.net/index.php/access-server/section-faq-openvpn-as/27-server-config/209-how-do-i-setup-openvpn-access-server-to-use-site-to-site.html

thanks.
0
AUCKLANDIT
Asked:
AUCKLANDIT
1 Solution
 
arnoldCommented:
The client on each should be setup to the other server


The push rules are set on the server to publish the routes/networks accessible via this VPN.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now