New SBS 2011 server Broke Exchange Online

Enter panic mode..

Hi gang, I think I'm having one of those fried Saturday brain moments.  

Setting up a SBS 2011 with our business domain name, Our DNS zones are with godaddy and were not touched by SBS,  we currently are using Exchange Online using the same domain  and have everyone set up with outlook.  We would eventually like to move to an on-premises exchange server using SBS 2011.  As soon as I started adding people to the network, their outlook broke.

I had SBS 2011 take over DNS/DHCP responsibilities so I'm assuming it has something to do with intercepting the exchange connections?     Does Outlook check the autodiscover.mycompany.com for changes?  If so, how do I temporarly disable SBS's Exchange from interfering with our exchange online connections?  I really don't want to remove exchange from the server since anything reinstalled on SBS never seems to work the same.
matthewmalk248Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Alan HardistyConnect With a Mentor Co-OwnerCommented:
If you add people to the SBS server by using the Add User Wizard, it will create an Exchange Mailbox for them using the configured Accepted Domain (which you presumably setup and will be the same as the external domain) and that is why the emails are now resolving locally instead of in the cloud.

You can manually edit the email addresses or edit the Accepted Domains using Exchange Management Console to tell Exchange it manages a different domain, but you would be better to re-run the SBS Wizards and configure another domain name and then Exchange should be kept out of the equation for the time being.

When you are ready, re-run the SBS Wizards again and configure the correct domain and then you will Know that Exchange will manage emails for the domain and not the Cloud.

Alan
0
 
matthewmalk248Author Commented:
Thanks so much Alan,
  I was afraid to do that since I remember reading in another post that it can muck things up, but I took a chance and all seems to be working as intended!  It was either this or disable exchange services , but this seems safer since SBS is so exchange dependent.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.