Solved

Vtiger 5.4 Custom Module Does not save.

Posted on 2013-06-16
7
565 Views
Last Modified: 2013-11-13
I have a custom module.
and  it works fine.

Until I added some fields.  
I now have 105 fields.

and the form does not save the data.
Do not see an error.

If I reduce the fields to 50 it works ok.

Php settings
Post_max_size  is set to 35M
Memory is set to 72M

Is there a setting or a solution to this.
0
Comment
Question by:yahoolane
  • 4
  • 3
7 Comments
 
LVL 110

Expert Comment

by:Ray Paseur
ID: 39252973
You may want to install this script on your server and post a link to it here.  You can delete it later.  If we can see the output, we can usually diagnose things like this. The sort of things we might be looking for would include Suhosin and the various core variables named like max_.
<?php phpinfo();

Open in new window

0
 
LVL 1

Author Comment

by:yahoolane
ID: 39253031
What information do you need.  
I let you know the post size. and memory.
0
 
LVL 110

Expert Comment

by:Ray Paseur
ID: 39253068
I need to see phpinfo() output.  It will take too long to explain all the things I might be looking for, or what I might look for if I find or do not find certain things - some of them were detailed in the earlier answer.  Please install that script and post a link, thanks.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:yahoolane
ID: 39253086
phpinfo() has been disabled for security reasons

We have the security set very high on this server.

It is a normal cpanel install.

Let me know what info you are looking for.

what sections. .
0
 
LVL 110

Expert Comment

by:Ray Paseur
ID: 39253100
No, thanks, it would take too long in a back-and-forth online forum.  If you read the documentation for phpinfo() you will see that there are no security issues mentioned at all.  If you enable phpinfo() please post back with a link.  Otherwise, good luck with your project, ~Ray
0
 
LVL 1

Accepted Solution

by:
yahoolane earned 0 total points
ID: 39256280
The problem was the Table and the vtiger_fields table did not match.

there was probable a error when adding a field.
0
 
LVL 1

Author Closing Comment

by:yahoolane
ID: 39269070
It was not a Server issue.
after having a Vtiger expert look at the issue.
and thinking it was a server issue.

The then did a test and found that the table and the _fields table were out of sync
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

3 proven steps to speed up Magento powered sites. The article focus is on optimizing time to first byte (TTFB), full page caching and configuring server for optimal performance.
When table data gets too large to manage or queries take too long to execute the solution is often to buy bigger hardware or assign more CPUs and memory resources to the machine to solve the problem. However, the best, cheapest and most effective so…
The viewer will learn how to count occurrences of each item in an array.

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question