Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange 2010 question

Posted on 2013-06-17
5
Medium Priority
?
239 Views
Last Modified: 2013-06-19
How do I disable an exchange mail account from opening other mailboxes?
0
Comment
Question by:mac30
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39252890
if you have the proper permissions, you can access another users Inbox or complete mailbox using the OWA 2010 GUI

Please refer below link which state how to enable send as or full access permission. if someone account is already configured then you have to remove that account

http://hosting.intermedia.net/support/kb/default.asp?id=1831

https://hosting.intermedia.net/support/kb/default.asp?id=718
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39252974
By default it cannot. No user should be able to open other mailboxes by default. If that is happening then you have a problem with your permissions structure. You need to identify what permissions the user has and where they are getting them from. Only two permissions give access to mailboxes - Full Mailbox Access and Receive As. See whether the user has those, either directly or via inheritance or group membership. Then undo the permissions.

Simon.
0
 

Author Comment

by:mac30
ID: 39252988
When I add the mailbox to a new pc, the mailbox opens ok. But it opens a few other mailboxes too. I didn't set up up to begin with, would like to know how to stop it from happening.
0
 
LVL 11

Expert Comment

by:Dmitriy Ilyin
ID: 39253071
Get-Mailbox -resultsize unlimited | Get-MailboxPermission | where { ($_.AccessRights -eq "FullAccess") -and ($_.IsInherited -eq $false) -and -not ($_.User -like "NT AUTHORITY\SELF") -and ($_.User -like "DOMAIN\YOURACCOUNT")} | ft identity, user -Wrap
change bold to your account and run command
after that remove full mailbox permissions from these mailboxes.
0
 
LVL 13

Accepted Solution

by:
imkottees earned 2000 total points
ID: 39253179
Hi,

That should be automapping i believe, remove full mailbox permission for that user.
http://technet.microsoft.com/en-us/library/hh529943(v=exchg.141).aspx
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question