Archived mailbox but sent items not listed in archive and no longer in live mailbox

Over the weekend I was archiving a user mailbox manually. I didn't notice until now that it didn't archive the sent items. I also noticed that they are also no longer in the live mailbox. I'm not sure where they went to. I have to archive about 4 years worth of emails and i did them in 4 month increments for each year (ie, 2008-jan-april, 2008-may-aug, etc).

All of 2008 and 2009-jan-april i see sent items, but everything after that i don't see any sent items. and some of the archives dont even list a sent item folder.

I archived using the same settings, just changing the dates.

I'm at a loss.

We are on an exchange 2010 server and using outlook 2010.
Who is Participating?
Manpreet SIngh KhatraConnect With a Mentor Solutions Architect, Project LeadCommented:
Check with "RecoverDeletedItems" options from the SentItems and check if the data is in there :)

If not only other option is to do a restore from a day earlier and then Export the SentItems data to PST

- Rancy
msidnamAuthor Commented:
I have my backup guy working on a restore as i type. However, ive never seen it just delete like that. scary.
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
yeah it shouldnt and doesnt but wierd things happen in IT and have always got to be on our toes to tackle them ..

- Rancy
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.