• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 196
  • Last Modified:

Problem sending emails to a Group

Hi Experts,

I have a situation with one of my clients. They have exchange 2007 and also have 2 extra accounts using google apps. They were working nicely, sending emails from each account but now they want to send emails to a group from the other accounts and the emails stuck in outbox folder. If they send to only one recipient it works great.
Any suggestion?
SMTP settings are correct, is there a permission to send to groups?
0
miguelitx
Asked:
miguelitx
  • 3
  • 2
1 Solution
 
AmitIT ArchitectCommented:
When you create this Group? Also check the Group Properties? Whether any Expansion server name given? If yes, whether that server is up and running......did you check with OWA?
0
 
miguelitxAuthor Commented:
The group was created a few minutes ago.
how do i check the group properties?
0
 
miguelitxAuthor Commented:
Problem solved
The contact group was created the wrong way. I create a new list myself and instruct the client
Thanks
0
 
AmitIT ArchitectCommented:
Ok Great
0
 
miguelitxAuthor Commented:
I was able to do it by myself. Initially I was working remotely, till I got to the client and detect the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now