[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 285
  • Last Modified:

email issues

Getting this error when trying to send an email from an application to internal users. Using Exchange 2010 and Outlook 2010. The app has a mailbox called Order, the person who built the app has manage full access, and sand as permission, added a new receive connector with the IP of the box sending the email

A message that you have sent could not be delivered to one or more recipients.  This is a permanent error.  The following address failed:

  <lee.@domain.com>: 553 Cannot find OUTBOUND MX Records for domain (domain.com)
How to fix?
0
Hubman
Asked:
Hubman
2 Solutions
 
comfortjeaniusCommented:
Do you have mailfilter?

You might want to check there first.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Why is the email trying to be pushed Outside your domain if its for Internal user ? Hope the settings on the receive connector are correct

- Rancy
0
 
HubmanAuthor Commented:
We use MXlogic, not sure why it is being pushed outside.
0

Featured Post

Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

Tackle projects and never again get stuck behind a technical roadblock.
Join Now