basic firewall configuration question cisco RV215W port porwarding

I like the Linksys residential type routers because they are easy to deal with.

I'm trying my hand at a low end cisco RV215W vpn firewall.  I think it's just a repackaged Linksys with better firmware. But I'm stumped.

I want to port forward SSL packets from the web to the SBS 2011 server. In the Linksys, I'd set a port forwarding line for port 443 to forward to 192.168.16.2 and that would be it.

When I do that with the cisco box, then in a browser type htps://FQDN/owa, we get the cisco login page.

Any advice?
BeGentleWithMe-INeedHelpAsked:
Who is Participating?
 
Rob WilliamsConnect With a Mentor Commented:
Turn off remote management of the router, it uses Https and accepts the packets rather than forwarding.  You can also change the remote management to use another less common port.
0
 
BeGentleWithMe-INeedHelpAuthor Commented:
Thanks for that tip.  But remote management was turned off by default.  Anything else?
0
 
BeGentleWithMe-INeedHelpAuthor Commented:
I had a rule for port forwarding to the server...... finally scrolled to the far right to see the unchecked 'enable' box.

DOH!!!!!!!!!!
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
Rob WilliamsCommented:
Assuming 192.168.16.2 is the server's IP...
Are you accessing https://FQDN/owa from the Internet or the LAN?  If the Internet, that is really all it could be, unless there is an issue with the router's firmware.
If from the LAN does the FQDN resolve to the server's IP? if not it may be a DNS issue.

Make sure you have the latest firmware, just in case (ver 1.1.0.5):
http://software.cisco.com/download/release.html?mdfid=284436489&softwareid=282487380&release=1.1.0.5&relind=AVAILABLE&rellifecycle=&reltype=latest&i=rm
0
 
Rob WilliamsCommented:
Glad you were able to resolve.  Sorry I should have refreshed before making my last post.

Still odd that it would default to the router's web page if disabled.  That could be considered a security risk.

Cheers!
0
 
BeGentleWithMe-INeedHelpAuthor Commented:
good point.  Didn't try seeing if I could log in to the router.  might have showed the page but can't admin?

I got the forwarding working.  I'll play later : )   good point though - you want to get to the server on 443, but remote admin on router is also 443.  Didn't see any warning when trying to set up the port forward.  The joy of technology!
0
 
Rob WilliamsCommented:
The routers never do warn you but it is a common issue here on EE.  If you need remote management of the router just change the port it uses then access with  http(s)://FQDN:1234

I have seen a couple of routers over the years where you cannot turn off remote management even if the radio button is disabled.  However with port forwarding working it will override that.

All the best!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.