Default login

Have a Win7 PC that is a member of our domain. When logging in to windows it has previously suggested the correct domain user <domain>\<username> and prompted for the password.
After some upgrade (or something else??) it has started to suggest the local user .\<username> and - before entering any password it displays "incorrect password".

Have to select "Change user" and then type <domain>\<username> in order to log on to the system. What have caused this change and how can I have the PC default to the domain user?
Olaf BerliAsked:
Who is Participating?
 
Pradeep DubeyConsultantCommented:
Use below command to enable default settings :
open a run box from start-->run or windows key + R
type below command
Control_Userpasswords2
hit enter
now select the option that says "Users must enter a user name and password to use this computer"
by using this it will always ask for username and password.

see the below link:

http://wiki.ljackson.us/Control_Userpasswords2
0
 
MHMAdminsCommented:
Could be an update or it could have been a change made in group policy. I would start by checking here and see if any of your group policies have this setting enabled:

http://technet.microsoft.com/en-us/library/cc785301%28v=ws.10%29.aspx
0
 
Olaf BerliAuthor Commented:
MHMAdmins: Checked the setting - it was already disabled as it should...

pradeep08_81: Even if the article was about WinXP it provided useful info. In Control Panel / User info / Advanced I found the setting to enable Ctrl-Alt-Del. Enabled this, and now it works as before. Thanks!
0
 
Pradeep DubeyConsultantCommented:
This is for windows 7 and servers 2k8, 2k12 also.

Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.