Solved

Windows 7 wireless networking

Posted on 2013-06-18
9
351 Views
Last Modified: 2013-06-19
I'm currently working on an issue where my Verizon Wireless Mifi device (890L) periodically disconnects from the Internet about 1-3/4 to 2 hours for no apparent reason. The device must then be rebooted to reconnect again.

I have already completed many, many, many troubleshooting steps based on Windows forums postings throughout the Internet.

My specific question today is - under Windows 7 - what does it mean precisely when the system network tray icon that shows a graph of radio bars then shows a Yellow exclamation point. Yes - the LAN Wifi continues to work to the 890L router, but the Internet portion of the connection is now disabled. How does Windows 7 know this - what is Windows 7 doing behind the scenes to detect such a condition ? If I knew more about what Windows 7 is doing behind the scenes, I might better be able to determine the next set of things I'll be looking at about disconnect issues.

Also of interest - I have an Android WiFi tablet which stays connected and does not cause the Internet to drop if it is connected along side the Windows 7 laptop.
0
Comment
Question by:mweaverct
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +1
9 Comments
 
LVL 9

Assisted Solution

by:MHMAdmins
MHMAdmins earned 125 total points
ID: 39256532
You may want to check your power settings on the windows network adapter as it could be going into power save mode, there is usually a service that runs in the background called WLAN Autoconfig and you can see this service if you go to run menu and type in services.msc.
0
 
LVL 24

Assisted Solution

by:aadih
aadih earned 125 total points
ID: 39256559
Try:

(1) Disabling and then enabling the wireless card.

(2) Reset theTCP/IP stack: By entering "netsh int ip reset C:\resetlog.txt" (without quotes) on an elevated command prompt. Restart.
0
 

Author Comment

by:mweaverct
ID: 39256801
Aadih's suggestion might help me to reset the Internet connection without having to reboot the device itself; I'll give it a try at some point. However, what I am really striving for is to try and prevent the disconnect in the first place. If there is something hidden, running in the background in Windows 7 that could be adjusted, then that is what I would try and change (e.g. some kind of unwanted timer). I have already adjusted the wireless interface power setting. Perhaps there are other Windows 7 registry settings, or other hidden parameters, that could be changed. Unfortunately, on the MiFi device itself, it maintains an encrypted configuration file with detailed settings  that cannot be unloaded - edited - reloaded; nor is there documentation for such.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 30

Assisted Solution

by:ded9
ded9 earned 250 total points
ID: 39256987
There might be some sleep settings in the mifi device to save power. You can disable that option and check.

I think there is nothing wrong with the o.s. Can try updating the firmware for mifi

Check this article

http://www.tow.com/2010/04/30/verizon-mifi-disconnects-constantly-in-wifi-mode/



Ded9
0
 

Author Comment

by:mweaverct
ID: 39257149
ded9,

Thanks for your suggestions. I had already disabled the sleep settings in the device. Unfortunately, there are no updates available for the mifi device at present. I did also read the tow.com article you referenced.

I experienced a disconnect earlier today and tried aadih's suggestions about the network interface reset. It did not bring back the Internet connection as hoped.
0
 
LVL 24

Expert Comment

by:aadih
ID: 39257185
It'd appear, from the data provided so far, that the network card might be malfunctioning.
0
 
LVL 30

Accepted Solution

by:
ded9 earned 250 total points
ID: 39258476
The rechargeable battery on the device might have gone bad...try swapping them with a new one



Ded9
0
 

Author Comment

by:mweaverct
ID: 39260478
All,

Looks like I have found a solution. Additional settings on the Wireless card that are power and wake-up related, now adjusted, seem to have cleared the unwanted disconnects.

To try and be of help to everyone, I've written this up formally and am posting here.

Since  you all tried to help, I will award to everyone.
Verizon890L-Mifi-Disconnect-Trou.pdf
0
 
LVL 24

Expert Comment

by:aadih
ID: 39260523
Great.  Not only you got it working, but also you took some time to help others by writing how you solved your problem.  :-)

 Thanks and Regards.
0

Featured Post

The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question