Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2208
  • Last Modified:

Home Folder will not map for some of my users

Does anyone know why some of my users Home Folder does not map at login? This just started happening a week ago. I have a password policy in place as well and it seems like most of my users passwords are expiring soon.

In Active Directory in the user account under profile, i have a  home folder connecting to the letter z:\. I have had a lot of users call and say that there z drive is missing. They log off the computer, log back on and its still missing. The only way i can get it to map is if i have them run a command:  net use z: \\server\shared name

The user has correct NTFS permissions to these shared folder
0
Juneaucounty
Asked:
Juneaucounty
  • 2
1 Solution
 
SandeshdubeyCommented:
Try to enable the policy setting "Computer Configuration\Administrative Templates\System\Logon\Always wait for the network at computer startup and logon" to disable the Fast Logon Optimization feature then check.Reboot the cleint computer for setting to take effect.
 
1.    Open the Group Policy Object where you have preference items.
 2.    Enable the 'Always wait for the network at computer startup and logon' setting (disable fast logon feature) in Computer Configuration--->Administrative Templates--->System--->Logon.

Home directory not mapping
http://social.technet.microsoft.com/Forums/en-US/winserverfiles/thread/2803bb0c-ca67-4dad-a158-89c554643c78
0
 
JuneaucountyAuthor Commented:
I added a script to the startup folder to map the drive
0
 
JuneaucountyAuthor Commented:
I didnt get a solution i was looking for
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now