Solved

Xenapp 6.5 - adding roles gets stuck installing

Posted on 2013-06-18
5
655 Views
Last Modified: 2013-07-10
Hi All,

Im running xenapp 6.5 (server 2008r2 sp1) im trying too add the web interface role but its getting stuck very early on during install. The server is in testing stage (to which there are two servers) both of which I have the same problem.

Anyone had this issue before?
xenapp.JPG
0
Comment
Question by:MJB2011
  • 3
  • 2
5 Comments
 
LVL 9

Expert Comment

by:TunerML
ID: 39256946
So you already have XenApp 6.5 installed your just adding the Web Interface through the XenApp Server Role Manager?
0
 

Author Comment

by:MJB2011
ID: 39256950
Yes that's correct
0
 
LVL 9

Expert Comment

by:TunerML
ID: 39256982
http://support.citrix.com/proddocs/topic/xenapp65-w2k8/ps-system-requirements-w2k8-xa65.html

Are all the prerequisites for Web Interface correctly installed? That's the first thing I would check and maybe re-install the ones that aren't in use by other applications.

Any particular reason for using Web Interface? Storefront is the new Web Interface.
0
 

Author Comment

by:MJB2011
ID: 39257003
No reason, I not familiar with store front so I am following the methodology as my xenapp 5 farm in terms of how my clients will connect to the 6.5 farm. I already have a webinterface setup but i was going to install a 2nd webinterface for failover.

Am I barking up the wrong tree?
0
 
LVL 9

Accepted Solution

by:
TunerML earned 500 total points
ID: 39257063
Well if you really want to stick with Web Interface and have failover on that particular server of course your going to have to troubleshoot that installation error.  As I mentioned before I would look at the pre-requisites and re-install the ones not being used by other programs, IIS for instance and then re-try the Web Interface installation. You could also yet again if the pre-requisites are in order bypass the XenApp Server Role Manager and browse to the Web Interface directory and attempt to lunch the installer there.

What is the longest you have allowed the installation to remain in this 'frozen' state?
Are you launching the installer using the Run As Administrator feature?
Is the user a member of the local administrators group?
Anything out of the ordinary in the event log that may relate to this issue?

Personally though in your situation I would take the opportunity to move to Storefront, as I explained before don't let the name get you confused, in it's simplest form it's just a newer Web Interface, equally as easy to configure and will support your XenApp 5 Farm as well. It is also installed through the XenApp Server Role Manager application or you can download the latest version from the citrix website.
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

#Citrix #XenApp #Citrix XenApp #Citrix Concurrent License #Citrix Licensing #Citrix Policies
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now