AD OU doesn't show up in Group Policy

Domain Functional Level: Win Server 2003

I'm trying to exclude my servers from my (very simple) Windows Update GPO.  (I don't want them to auto-restart at 3am.)  The easiest solution seems to be to assign the GPO to specific Organizational Units, as I do with all my other GPOs.  However, I am now realizing that not all my OUs available in Active Directory show up in Group Policy.  Specifically, my "Computers" OU is not there.  

Can I rectify this? ...if not, any suggestions for how to separate my servers from my workstations so that I can assign my Windows Update GPO accordingly?
Thanks!
LVL 1
cuiincAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Rob StoneConnect With a Mentor Commented:
It's because it's not an OU, but a container, as is Users.

You'll need to create an OU and move the computers/users to respective OU's.

I would look to move the servers into a Servers OU, otherwise you will need to look at a WMI filter or deny access to the computer accounts for that policy (I'd advise against this last option though!).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.