Solved

Exchange Server 2003 and popcon

Posted on 2013-06-18
16
481 Views
Last Modified: 2013-06-24
Hello Guys,

I have a domain controller (techlabtest.com)  (dc acts as dnd server) on win server 2003.  A member server on win 2003 where i have installed my exchange server 2003.  Internal mail works..Sending external mail to external sources works too..But i'm not able to receive mail from external sources.  
I have use popcon to download my mail as i dont have a fixed ip address. I got an error message on popcon. (please see attach screen shot).
I have noticed from a client computer when i ping mail.techlabtest.com, it can...But from my dc and my mailserver it can't (see attach screen shot)
Don't know if its a dns problem!!
Please help
popcon.rtf
0
Comment
Question by:techlabtest
  • 7
  • 6
  • 2
  • +1
16 Comments
 
LVL 12

Expert Comment

by:Imtiaz Hasham
ID: 39257313
Spot on: It's a DNS issue :)

I need more info about your setup.  What is your DNS address on your server's NIC and what is your networks' DNS TLD?
0
 
LVL 12

Expert Comment

by:Imtiaz Hasham
ID: 39257320
Give us some screenshots please...

1. NSLOOKUP
2. DCDIAG
3. IP Settings on the DNS Server
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39257680
The error in POPCON suggests that there are no local recipients - which is not a DNS issue.

You may have configured POPCON incorrectly, so we need to know more about the settings in POPCON before we can answer your problem and/or the mailboxes on your Exchange server.

Alan
0
 
LVL 3

Accepted Solution

by:
zackmccracken earned 400 total points
ID: 39257765
first of all , in your screendumps i see popcon is using the catchall account and thus filtering by domain but it also says you need to enter (somewhere) your own domain in the 'accepted domains' list. did you do this, since this info is missing in the screendumps

second:

http://www.servolutions.com/support/articles/nolocalrecipient.htm
0
 

Author Comment

by:techlabtest
ID: 39258334
You are right zackm....i completely miss that one!! i put my domain name in accepted domain and it works...

Why i can't ping mail.techlabtest.com i.e 184.173.121.30
whereas i can ping 184.173.121.30
DNS PROBLEM?
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39258555
Yes - that is a DNS problem.
0
 

Author Comment

by:techlabtest
ID: 39258897
Any idea please how can i solve that..Plz give me the steps...

Thanks
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39259044
If it is an internal name - you need to create a DNS zone called mail.techlabtest.com and add an A record to the zone pointing to IP 187.173.121.30.

If it is an external IP, then DNS should be resolving it happily, unless the name doesn't exist in which case you need to setup the name externally in DNS.

If the IP is your Public IP (current), then you might be better off signing up for a Dynamic DNS service (free), where you register a name such as techlabtest.dyndns.org and then every time your IP changes, a software application installed on a server / PC at your location will notice and update the Dynamic DNS record accordingly.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:techlabtest
ID: 39259092
Techlabtest (i have bought this domain name) is my domain name on my dc.. and 187.173.121.30 is an external ip (not my ip address)..i.e mail.techlabtest.com

When i do a tracert mail.techlabtest.com it ended to ns23.interactivedns.com [184.173.121.30.

I dont get this point...
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39259147
Okay - I resolve it too.

What are the IP settings for your DC and Mailserver?

If you can run "ipconfig /all" on both machines and post the output please.

Alan
0
 

Author Comment

by:techlabtest
ID: 39259248
Please see attach

Thanks
ipconfig.rtf
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39259312
Okay - so your IP setup is fine, but your internal domain is the same as the domain you are trying to ping, so you just need to add an A record in the DNS on your server for MAIL and add the IP Address of you Mailserver and it should resolve and ping happily (unless you want it to resolve to the external IP in which case add the external IP address not internal IP Address)
0
 

Author Comment

by:techlabtest
ID: 39259746
ok..im gonna try this tomorrow and will let you know...

Thanks
0
 

Author Comment

by:techlabtest
ID: 39262314
alanhardisty...thanks for responding...have tried and can't ping mail.techlabtest.com

i dont know if i miss something..Can you please give me the steps how to configure dns for that, i mean the external ip..

Thanks
0
 

Author Comment

by:techlabtest
ID: 39266736
Any help please....
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 100 total points
ID: 39268487
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
how to add IIS SMTP to handle application/Scanner relays into office 365.

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now