Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 644
  • Last Modified:

Custom Contact group/folder not showing in Folder List view in Outlook 2010

One of our users has a custom contact group/folder (called Personal), which is not displaying under 'Contacts' in the Folder List view in Outlook. All the other custom created groups/folders are displaying fine. I've checked everywhere in OUtlook options to see if it is a View thing but can't find anything. I've also created another mail profile which makes no difference. Does anyone know why this might be?

Cheers
Martin
0
kswan_expert
Asked:
kswan_expert
  • 2
1 Solution
 
Marshal HubsEmail ConsultantCommented:
Hi,

There are 2 possibilities:

1. You have not enabled the correct folder for display. Use Folder List view to see if you have other Contacts Folders that might need to be enabled.
2. Your Outlook Address Book service is corrupt. It cannot be repaired in Outlook 2010 without creating a new Outlook profile from scratch.

To enable Folder List view in MS Outlook 2010 click the Folder List button (Fig. 1.) at the bottom of the Navigation Pane.Folder List button in Outlook 2010
0
 
kswan_expertAuthor Commented:
I am definitely in Folder List view.
Can you please explain how to 'enable the folder for display' ? the other folders are displaying by default, so I don't understand why this Personal one isn't.
cheers
Martin
0
 
Marshal HubsEmail ConsultantCommented:
Have you tried to enable by clicking Folder List at the bottom of the Navigation Pane?list view
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now