outlook 2007 - email in foreign language

My OS is win 7 prof 64 bit and i use office 2007.  i have now getting not sure whether it is Chinese or japanese some times even in Arabic emails, which are clogging my Inbox.  No point even looking any of these emails as i do not understand a single character of any of these languages.
how do i stop emails in these languages from ever reaching my Inbox or even my Junk email folders.   Please show me how to create the steps.  Thank u.
jegajothyretiredAsked:
Who is Participating?
 
JosephmsitCommented:
In the settings of the Junk Email filter you can filter based on character
set or country: Actions menu > Junk Email > Junk Email settings > 
International tab
0
 
jegajothyretiredAuthor Commented:
Thank u, never looked in there.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.