Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 978
  • Last Modified:

VCenter 5.1 Error on Install

Experts,

Keep getting this error below on the "simple install".....I looked in the logs mentions error 1603,  I have "googled"  this but the advice varies from post to post so I thought lets ask the experts!!

Thanks all!Screenshoterror
0
GigabyteGeek
Asked:
GigabyteGeek
  • 9
  • 5
  • 2
  • +2
1 Solution
 
Elmar KoschkaIT System EngineerCommented:
Wich OS you install it ?
0
 
GigabyteGeekAuthor Commented:
Its hosted on a 2012 Server VM
0
 
Zephyr ICTCloud ArchitectCommented:
Can you post the install log here (or part of it) please?

Is your server part of a domain?
DNS working correctly?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
GigabyteGeekAuthor Commented:
Part of domain DNS all good
0
 
AbhishekJhaCommented:
Error 1603 means Fatal error during installtion. Through which media you are trying to install the Vcenter ?
0
 
GigabyteGeekAuthor Commented:
Same media used  in enterptise
0
 
vmwarun - ArunCommented:
Check the MD5 value of the ISO you are using and compare the value available on the VMware website. Are you trying to install vCenter v5.1 U1? If that's the case, vCenter 5.1 U1 & 5.0 U2 are the only versions supported on Windows Server 2012.

http://www.vmware.com/support/vsphere5/doc/vsphere-vcenter-server-51u1-release-notes.html#whatsnew

http://www.vmware.com/resources/compatibility/search.php?deviceCategory=software&testConfig=17
0
 
GigabyteGeekAuthor Commented:
On the readme it says 5.1.0-xxxxxx.iso
0
 
vmwarun - ArunCommented:
If you have the build number as Build Number: 1065491, then its 5.1 U1, which is supported on Windows Server 2012.

Have you tried disabling UAC (User Access Control) in the OS and then tried re-installing vCenter?
0
 
GigabyteGeekAuthor Commented:
Will try that......
0
 
GigabyteGeekAuthor Commented:
Disabled UAC Error remains
0
 
AbhishekJhaCommented:
Try installing Vcenter Software locally from the server. Download a fresh copy of vcenter or copy setup of venter to local attached disk & then try to install from there.
0
 
GigabyteGeekAuthor Commented:
Yes that's how I have bee ntrying to install
0
 
AbhishekJhaCommented:
Have you tried with fresh downloaded setup ?
0
 
GigabyteGeekAuthor Commented:
No..SSO installs then inventory then it fails last thing with error above..can download a fresh invade .iso is corrupt ?
0
 
AbhishekJhaCommented:
May be, Download fresh copy of the setup & try
0
 
GigabyteGeekAuthor Commented:
Ok just installed server 2008 r2 in another VM, installed vcenter works fine...so it must be a issue installing on 2012!
0
 
AbhishekJhaCommented:
Please attach installation logs to review.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 9
  • 5
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now