asa 5540 unable to send or receive emails

Asa 5540 version 7.0(7) in front of exchange 2003 enterprise with the latest service pack, and GFI antispam box, every morning we get the kick back "There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
<ANTISPAM.mydomain.com #5.5.0 smtp;550 bosauthsmtp10: Host "our public IP": No unauthenticated relaying permitted>" when we try to send an email, the only way to fix this is to restart the firewall, once we do this everything goes back to normal without doing anything else on the server side, no changes have happened since this started a week ago, we have relay taken care of already long time ago and we are good in that aspect.
also, smtp fixup is unchecked on the firewall.

I'm the only administrator in the company, I have not made any changes for the past 6 months not even patching the exchange server. and everything was working fine until 4-5 days ago.
Shando1971Asked:
Who is Participating?
 
Shando1971Connect With a Mentor Author Commented:
I'll close this question, I did a reload command to restart the firewall and everything works fine now.
thank you very much for all your help you have been great and very helpful!!
0
 
AmitIT ArchitectCommented:
Any kind of update pushed automatically to firewall.
0
 
Shando1971Author Commented:
No.
0
 
Shando1971Author Commented:
no one provided help for the question.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.