Solved

asa 5540 unable to send or receive emails

Posted on 2013-06-19
4
366 Views
Last Modified: 2013-07-02
Asa 5540 version 7.0(7) in front of exchange 2003 enterprise with the latest service pack, and GFI antispam box, every morning we get the kick back "There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
<ANTISPAM.mydomain.com #5.5.0 smtp;550 bosauthsmtp10: Host "our public IP": No unauthenticated relaying permitted>" when we try to send an email, the only way to fix this is to restart the firewall, once we do this everything goes back to normal without doing anything else on the server side, no changes have happened since this started a week ago, we have relay taken care of already long time ago and we are good in that aspect.
also, smtp fixup is unchecked on the firewall.

I'm the only administrator in the company, I have not made any changes for the past 6 months not even patching the exchange server. and everything was working fine until 4-5 days ago.
0
Comment
Question by:Shando1971
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 43

Expert Comment

by:Amit
ID: 39260074
Any kind of update pushed automatically to firewall.
0
 

Author Comment

by:Shando1971
ID: 39264370
No.
0
 

Accepted Solution

by:
Shando1971 earned 0 total points
ID: 39281552
I'll close this question, I did a reload command to restart the firewall and everything works fine now.
thank you very much for all your help you have been great and very helpful!!
0
 

Author Closing Comment

by:Shando1971
ID: 39292540
no one provided help for the question.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many of the companies I’ve worked with have embraced cloud solutions due to their desire to “get out of the datacenter business.” The ability to achieve better security and availability, and the speed with which they are able to deploy, is far grea…
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question