?
Solved

Allowing all users to reserve a conference room in OWA

Posted on 2013-06-19
8
Medium Priority
?
438 Views
Last Modified: 2013-06-25
I have Exchange 2010.  We have conference rooms setup as rooms in Exchange.  I want to allow all users to be able to schedule conference rooms through the Outlook Web Access.

I can view the schedule for the room and reserve it without Outlook.  But When I try to the same through OWA, I get the message "you do not have permission to perform this action"
0
Comment
Question by:gkotlin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 44

Expert Comment

by:Amit
ID: 39260047
That's strange. Can you setup a new test conf room and test it with OWA again. Make sure it is a room mailbox, not a normal mailbox. I guess current mailbox is also not a room mailbox.
0
 

Author Comment

by:gkotlin
ID: 39260132
I just created a new room.  It performs the same way.  I can schedule on it in Outlook, but not through OWA.
0
 
LVL 44

Expert Comment

by:Amit
ID: 39260140
Are you trying to open that as additional mailbox?
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 

Author Comment

by:gkotlin
ID: 39260232
Open that?  What is that?

I go to the calendar for the room in OWA.  Click new to create a meeting or reservation and I get the error.
0
 
LVL 44

Expert Comment

by:Amit
ID: 39260244
can you run and post the result for below command.

Get-mailbox -identity roommailbox | fl
0
 

Author Comment

by:gkotlin
ID: 39260596
The operation couldn't be performed because object 'roommailbox' couldn't be found on 'myserver'
0
 

Accepted Solution

by:
gkotlin earned 0 total points
ID: 39263482
I figured it out.  I had to right click on the mailbox in the distribution groups list.  I selected manage full access permissions.  I added domain users to full access permissions.  Now all users can open the calendars and reserve rooms.
0
 

Author Closing Comment

by:gkotlin
ID: 39274177
I was able to figure out that it must be a permissions issue since it worked one way, but not another.  I found where to manage permissions for the resource and added the users that need access.  It now works fine.
0

Featured Post

Percona Live Europe 2017 | Sep 25 - 27, 2017

The Percona Live Open Source Database Conference Europe 2017 is the premier event for the diverse and active European open source database community, as well as businesses that develop and use open source database software.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses
Course of the Month9 days, 7 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question