Solved

Exchange 2010 Activesync

Posted on 2013-06-19
9
712 Views
Last Modified: 2013-06-20
I run an Exchange 2010 server. I have several users of ActiveSync receiving emails on their cell phones. Starting last Friday we noticed several of the phones stopped working at 11:45am. This is a random selection of phones that are now not connecting. I pulled together information about each users device. What I have found is that the iPhone users are all still connected and receiving email. The Android users are a mixture. I have four Androids not connecting and two Androids that are still connecting. I cannot find a link as to why the phones cannot connect. I removed my account from my phone which was one of the four not connecting and tried to setup my account fresh. After setting up the account the phones start "Checking incoming server settings" then the error appears "Unable to connect to server". Any ideas?
0
Comment
Question by:tdbrowning
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 43

Expert Comment

by:Amit
ID: 39260021
Upgrade your server to SP3 RU1, this issue is fixed with RU1.
0
 

Author Comment

by:tdbrowning
ID: 39260128
Downloading and will apply tonight.
0
 

Author Comment

by:tdbrowning
ID: 39262571
Installed the SP3 RU1 and still have same issue. No connection allowed from Cell.
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 43

Expert Comment

by:Amit
ID: 39262625
Would you test the user, which are not working using exrca.com site. If it is connecting fine, then it is an issue with Android device software.
0
 

Author Comment

by:tdbrowning
ID: 39263169
FYI about the changes last night for those that might read this in the future.
I applied SP3 with RU1 last night to my Exchange. After applying the SP and the Release I discovered my email stopped sending outbound. After research and testing I discovered that the RU1 patch screws up Exchange Transport Rules. So if you are using Transport Rules do not apply the RU1 piece. As for the SP3 it appears to work fine.
0
 

Author Comment

by:tdbrowning
ID: 39263193
I ran the test from exrca.com and it passed without issues. That sucks just because it could now be the cell phones which makes things even harder to figure out.
0
 
LVL 43

Accepted Solution

by:
Amit earned 500 total points
ID: 39263226
For Transport rule issue, you can disable it, call MS and they will provide you an interim update for free.

Secondly, if Active sync is passed via exrca.com site, then there is no issue from server side. It could be bug with android OS.
0
 

Author Comment

by:tdbrowning
ID: 39263461
You are correct about bug on android os. I downloaded Touchdown trial and phone works fine. I guess I will have to tell my users to start downloading. Lol!
0
 
LVL 43

Expert Comment

by:Amit
ID: 39263579
:)
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question