• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1702
  • Last Modified:

No Network Connection on Server running Windows Server 2008R2

I have a Dell PowerEdge Server 1950 running Windows Server 2008 R2. It’s been up and running with no issues for the last several months
-      Last night, I shut down the server to replace the UPS unit. Powered backup with not issues. I was able to connect to it from a work Station
-      This morning users could not connect. I could not connect remotely as well
-      ONSITE: Device manager sees both “Broadcom BMC5708C Nextreme” built-in NICs but shows a yellow icon and properties states” not connected
-      The Network Connections box shows no NICS
-      The icon in the lower right tray shows “not connected”
-      I tried uninstalling, disabling and rebooting the server to no avail
-      I see the green light on the NIC port on the back of the server.
-      Tried replacing the cable to no avail

I’m going to try and download and reinstall the drivers from the Dell website

Just not sure what could have happened. Any thoughts and ideas are appreciated
1 Solution
Maybe check your NIC setting for the DNS server!  Had similar issues like this before and change/re-enter the dns server address and it fixed the problems
TunerMLSystems EngineerCommented:
Seems about right sometimes for whatever reason the NIC settings get misconfigured on power down and even reboots.
Paul MacDonaldDirector, Information SystemsCommented:
So...the connections show as disconnected in the system tray, but the network connection dialog doesn't list them at all?  That's weird, and I'd verify that.

I'd also check to make sure a port or ports didn't go out on the switch.

I'd also try going into device manager and seeing if the NICs show up there.  If so, try rolling back/re-installing drivers for them.  Alternately, you could delete them from the device list and let the OS find them again.
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Were the NIC's configured for Teaming?  the yellow exclaimation I would assume is in device manager and points that the driver isn't loaded or is corrupt, hopefully updating the driver will fix the issue.  On Broadcom if there is a management app for them you might want to go to add/remove and remove the mgmt./driver before installing the updated driver.
I'm with tmoore1962...uninstall, reboot, re-install the management application for the NICs.  Had similar behavior on a 2003 server after a crash.  The two NICs had been in a failover group.  Without functioning software, they NICs were useless.
agieryicAuthor Commented:
The NICS were not teamed (Dell does not make teaming easy as does HP on HP servers)
There was no management app for the NICS installed.
Device manager saw the NICS but would not "enable"
agieryicAuthor Commented:
I ended up downloading and installing the latest drivers from the Dell website. This resolved the issue instantly
agieryicAuthor Commented:
Thanks for everyone's input
Paul MacDonaldDirector, Information SystemsCommented:
"If so, try rolling back/re-installing drivers for them."
Christian NaefPresidentCommented:
I had the weirdest event last night, I searched on "windows server 2008R2 no network" and got this thread.
The problem was that my firewall (SonicWall) had unexplicably screwed up settings that I could not change without a factory default reset.

The LAN subnet had gotten set to
The DHCP scope was 192.168.2 through  (that's right, only one computer allowed on the network!)

I troubleshot the Server NIC for a couple hours using these solutions and others, but the big tipoff was that only one workstation on the wired lan worked, and it had the .2 address, though all my wireless clients were working (because SonicWall puts them on a different subnet and scope).  It wasn't until I found out that the ONE OTHER wired workstation had the same issue of the server, that I began to question the router.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now