Solved

Bandwidth Limiting

Posted on 2013-06-19
4
339 Views
Last Modified: 2013-06-26
Hi,
     I am pretty new to cisco. We recently upgraded our entire campus to Cisco equipment.I had a consultant assist with the install and when we were setting up the wireless he setup a bandwith limit for the guest network on our core (4507) using policy-maps. Whatever he did worked, but too good. The speed is way too slow. It was originally setup for 2Mbps but thinking that wasn't enough i changed it to 4Mbps. Changing it from 2 to 4 made no difference at all. Below are the settings. Is there anything wrong that i might be missing?

Thanks!

class-map match-any class-wireless-downstream
  match access-group name acl-wireless-downstream
 
class-map match-any class-wireless-upstream
  match access-group name acl-wireless-upstream
 
policy-map police-wireless-downstream
class class-wireless-downstream
    police 4000000 750000    conform-action transmit     exceed-action drop
 
 
policy-map police-wireless-upstream
class class-wireless-upstream
    police 4000000 750000    conform-action transmit     exceed-action drop
 
interface Port-channel17
switchport
switchport access vlan 139
switchport mode trunk
service-policy input police-wireless-upstream
 
interface GigabitEthernet2/1
description WLC TRUNK
switchport access vlan 139
switchport mode trunk
channel-group 17 mode on
 
 
interface GigabitEthernet2/2
description WLC TRUNK
switchport access vlan 139
switchport mode trunk
channel-group 17 mode on
 
interface GigabitEthernet2/3
description LINK to ASA
switchport access vlan 90
switchport mode access
service-policy input police-wireless-downstream
 
ip access-list extended acl-wireless-downstream
permit ip any 10.10.75.0 0.0.0.255
 
ip access-list extended acl-wireless-upstream
permit ip 10.10.75.0 0.0.0.255 any
0
Comment
Question by:MikeMercer77
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 1

Expert Comment

by:jamaicanbishop
ID: 39260490
When dealing with wireless you will need to address attenuation.   To put this into simple terms how much saturation of the wireless signal vs interference.   Additionally in relation to this product, some things I would test POINT TO POINT vs point to the internet.  http://www.ixchariot.com/products/datasheets/qcheck.html

Based on your setup there isn't anything that should throttle you significantly, however your switch config and additionally how many hops you have will impact it.   I will watch this thread if you add anything additional.

Bishop
MWSE,MWFE,CCNA and a bunch of other stuff
0
 

Author Comment

by:MikeMercer77
ID: 39260640
I dont think there is saturation. The slowness is only on the Guest wireless network. The internal wireless network works fine. I'll give that tool a try though. thanks
0
 

Accepted Solution

by:
MikeMercer77 earned 0 total points
ID: 39265708
I figured this out. I didn't realize the rate limiting was setup on my secondary core as well. Once i set it to match the config on core 1 it worked flawlessly.

Thanks for all of the input
0
 

Author Closing Comment

by:MikeMercer77
ID: 39277373
I figured out it was the other core that was causing the issue
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

With the purchase of CloudCommand by Comcast customers are left in a bind as subscriptions expire and render the AP's disabled. The following will explain how to flash your Ubiquiti AP's with CloudCommand firmware back to Ubiquiti firmware. HOWTO…
Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question