Solved

Second Email Address Not Visible in Outlook 2010 Professional Plus

Posted on 2013-06-19
2
413 Views
Last Modified: 2013-06-20
I have a user who has full rights to another mailbox within our company as do I so that I can send notifications from this email address. In my Outlook 2010 Professional Plus when I go to compose a new message and click the From field I can select another email address from the drop down box from field and send as that. Although this user has full rights to this mailbox it's not populating in that drop down box. He's also saying that the mailbox will show up if he manually adds it but when he closes his Outlook it disappears.

Any advice would be greatly appreciated.

OS: Windows 7 Professional X64
Office Flavor: Office Professional Plus 2010
0
Comment
Question by:Helping_Almac
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 11

Expert Comment

by:James Hodge
ID: 39260688
Hello,

The email address wouldn't appear there automatically, only once your user has typed it manually OR chosen it from the GAL first, would it then be stored in the Outlook AutoComplete Cache.

But, if Outlook isn't caching this address then it sounds like there is something wrong with the Outlook AutoComplete cache.

Is it just this address that doesn' cache?
Do addresses in the 'To' field Cache ok?

Here are a few tips on repairing the cache to start off with:
http://community.spiceworks.com/how_to/show/16443-repair-autocomplete-cache-in-outlook-2010

James
0
 
LVL 47

Accepted Solution

by:
apache09 earned 500 total points
ID: 39261091
This is an exchange environment right?

Sounds like the shared mailbox is not being added correctly

If you have outlook 2010 you should be able to add both exchange mailboxes to a single profile

Have the user remove the 2nd mailbox, however they did it

Close outlook
Go to COntrol Panel>Mail>Accounts
Add an New Account, Choose Exchange Account, Manually configure

Then add the 2nd mailbox as you would a normal exhcange user

When done close

Open Outlook

You should see both accounts on the left

Then to send mail as the second mailbox simply highlight the mailbox name
Then choose New

A new email will be created with the Account already in the FROM
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
Read this checklist to learn more about the 15 things you should never include in an email signature.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question