Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 652
  • Last Modified:

Junk E-mail settings in Exchange 2010

Dear Experts,

I wanted to disable the junk e-mail filtering on the Exchange server, and let individual users change the filter settings at their own Outlook 2010.

I have tried to create a safe sender's list from Outlook, which is simply ignored.
I also created Transport Rule from Hub Transport which will force safe sender mail to be accepted, and this is also ignored.

 The mails blocked are auto-generated and sent from itself.  For Example, ABCD@mycompany.com sends out mail from a database to ABCD@mycompany.com when someone signs up for a class on the web.  Those are the ones  causing problems.

Please advise.
0
yballan
Asked:
yballan
1 Solution
 
Marshal HubsEmail ConsultantCommented:
Hi,

Simpl solution to Run this command
Get-Mailbox -Database ‘Mailbox Database’ | Set-MailboxJunkEmailConfiguration -Enabled $false

Open in new window

0
 
yballanAuthor Commented:
Dear Marshalhubs,

Thank you for your reply, yes I have tried that before, but it does not take.
Here is the error I get.  Please see attached.
JunkMailError.jpg
0
Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

 
yballanAuthor Commented:
Dear iQuasmi,

Thank you for your reply.

When I try to disable it from OWA, and go to Select 'Options...' at the top right, a drop down menu will be presented, select 'See All Options'
All I get is,

403 - Forbidden: Access is denied.

so I couldn't use this method either.

Some of these addresses are non-people, just a database name, so we don't even assign a PC to have an outlook to be opened, they are handled with a few people using OWA or have the accounts attached to their own Outlook account.
0
 
Simon Butler (Sembee)ConsultantCommented:
You want to disable filtering just because it blocks internal email from your database?
That is rather like cutting off your leg because you have a bruise.

Setup an alternative Receive Connector that doesn't have the agents enabled on it and then use a transport rule to set the SCL to -1. That should stop Outlook from putting the messages in the Spam Folder.

If it doesn't, then I would suspect it is something else doing that, not Exchange.

Simon.
0
 
yballanAuthor Commented:
Thank you, that is what I ended up doing.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now