CRM Dynamics not displaying correctly within internet explorer

Hi,

Several of our CRM users have been experiencing issues whereby when CRM Dynamics attempts to open an Internet Explorer Window (say when clicking a lead etc..) most of the display is missing. See attached image - CRM -Internet Explorer error..

However, whenever I add the CRM URL to the list of 'Local Intranet' sites it seems to fix this issue for a period of time and then the issue will soon return.

We also have another user experiecing issues with the IE pop up blocker, however their CRM dynamics was working fine until recently. See image attached - CRM pop up blocker.

Any advise, suggestions would be greatly appreciated.

Thanks
A
CRM---Internet-Explorer-error.png
CRM-popup-blocker.png
Adma1Asked:
Who is Participating?
 
Rikin ShahConnect With a Mentor Microsoft Dynamics CRM ConsultantCommented:
Hi,

Kindly mention the version of IE. If the IE is just updated to the latest version it may cause these issues.

You may control this behaviour by adding the site to Compatibility Settings. Go to Tools -> Compatibility View Settings and Add URL. Example: http://192.168.1.48/

This will ensure that the CRM get compatible browser settings and environment.
0
 
Adma1Author Commented:
I believe we are using both versions 9 and 10. Will try you suggestion and advise accordingly.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.