VMware vSphere Update Manager

Posted on 2013-06-20
Last Modified: 2014-12-16
Hi All,

I have today install VCentrer 5.1 and i am trying to setup the Update manager to upgrade my esx from 5.0 to 5.1.

Problem is during the install of update manager it fails stating:

Error 25085.setup failed to register VMware vSphere Update Manager extension to VMware vCenter Server: {my ip}

If i check the vminst log i see:

Error:: VC User Name & Password entered is wrong
ERROR: VUM registeration with VC failed

This is confusing me as i have double, triple and quadruple checked my passwords with no joy.  I have looked around for ages and cant work this out, can someone please help me get to the bottom of this?
Question by:Auratek
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
  • 2
  • +1
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39262805
LVL 10

Expert Comment

by:Subhashish Laha
ID: 39262808
Are you using the vCenter logon credentials?

Author Comment

ID: 39262927
I have tried the links and I have had no joy with them.

I have to admit, i don't remember setting credentials for vCenter.  I do remember setting a password which had to have a non alpha numeric character but that's it.

I believe the user was set as admin@system-domain, but even when using that with my password it fails.
Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.


Expert Comment

ID: 39262938
Edit the role of the user > expand the extension privilege > select the register extension privilege > click Ok.

Author Comment

ID: 39262962
This is where I really get lost...

I have

1. Connected to the vCentrer server using vSphere client

2. Clicked roles

From here there are only 3 roles available and the only one with anything added is under Administrator, which I cannot edit.

Now I may be being an idiot, I cannot find out how to add or manage users in the vCenter setup.

Expert Comment

ID: 39262974

Author Comment

ID: 39339807
I've not had time to re-visit this yet i will try some of the suggestsions soon.

Accepted Solution

Auratek earned 0 total points
ID: 40493510
This server has been formated and started again.

Author Closing Comment

ID: 40502241
Its not a resolution, i ran out of time and had to make a rash decission.

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I show you step by step with screenshots to assist you - HOW TO: Deploy and Install the VMware vCenter Server Appliance 6.5 (VCSA 6.5), with some helpful tips along the way.
A look into Log Analysis and Effective Critical Alerting.
Teach the user how to use vSphere Update Manager to update the VMware Tools and virtual machine hardware version Open vSphere Client: Review manual processes for updating VMware Tools and virtual hardware versions: Create a new baseline group in vSp…
In this video tutorial I show you the main steps to install and configure  a VMware ESXi6.0 server. The video has my comments as text on the screen and you can pause anytime when needed. Hope this will be helpful. Verify that your hardware and BIO…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question