Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Backup Exec 2010 exclude files - help

Posted on 2013-06-20
6
Medium Priority
?
757 Views
Last Modified: 2013-07-16
I have BE 2010 R3.

I have a directory with my vmware backups. I'm trying to backup the large vbk file and just the most recent vbr file. I have my BE selection list like this.

F:\Backups\*.vbk
F:\Backups\*.vbr /EXCLUDE /ACCESSDAYS:01

There are 4 vbr files in the directory. One from last night, the night before etc.

BE backs up nothing.
0
Comment
Question by:cb_it
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 6

Expert Comment

by:arroryn
ID: 39263258
Can you clarify, how have you made this selection? In BE 2010 I would simply just select the files needed, you can do granular selections like that.

Can you take a screenshot of your selections list, and post it here?
0
 

Author Comment

by:cb_it
ID: 39263530
Not sure if I can select the file, because the file will change. The vbr and vbk files have a date/time stamp as part of the file name.
BE2010.png
0
 
LVL 6

Expert Comment

by:arroryn
ID: 39265266
In your "Type" you have set to Exclude. So it will be ignoring all of your *.vbr files.

Change that flag to "Include" and they should work fine.

And I'm not sure if the "files not accessed in"... parameter needs to be active either? Seems a bit excessive.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:cb_it
ID: 39282546
Here is what I have in Backups directory

F:\Backups\06262013.vbk
F:\Backups\06262013.vbr
F:\Backups\06252013.vbr
F:\Backups\06242013.vbr
F:\Backups\06232013.vbr

I want to backup the large vbk file and the "most recent" vbr file - so the top 2 files above.

So I set the 'exclude' to files not accessed in 1 days, hoping it would exclude 06252013.vbr, 06242013.vbr and 06232013.vbr.
0
 

Accepted Solution

by:
cb_it earned 0 total points
ID: 39318113
I ended up just using robocopy to move older files to a new directory

ROBOCOPY.exe F:\Backups F:\Backups2 /move /minage:1

This works fine.
0
 

Author Closing Comment

by:cb_it
ID: 39329107
The few answers I was given did not work. My own solutions is working.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is an update and follow-up of my previous article:   Storage 101: common concepts in the IT enterprise storage This time, I expand on more frequently used storage concepts.
Microsoft will be releasing the Windows 10 Creators Update in just a matter of weeks. Are you prepared? Follow these steps to ensure everything goes smoothly and you don't lose valuable data on your PC.
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question