Solved

Cannot connect to Cisco 1602i Aironet Access Point

Posted on 2013-06-20
10
3,887 Views
Last Modified: 2013-06-24
I am trying to add an access point - Cisco 1602i - to an existing wireless network.  I am looking at some of the other configs for existing AP's and it seems like this one is configured the same.  I can see the signal and it trys to connect but my phone or iPad cannot seem to get an IP address ..

Any help would be very appreciated!

Here is the config:
Current configuration : 1941 bytes
!
! Last configuration change at 03:26:50 UTC Mon Mar 1 1993
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP27
!
!
logging rate-limit console 9
enable secret 5 $1$S01/$A6aFrgMxX07SMfJwph66k.
!
no aaa new-model
ip cef
!
!
!
dot11 syslog
!
dot11 ssid fiske
   authentication open
   guest-mode
!
!
crypto pki token default removal timeout 0
!
!
username Cisco password 7 01300F175804
username admin privilege 15 secret 5 $1$gCq6$WpYqx51I.lYSPNhGEmB0R/
!
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 !
 encryption key 1 size 128bit 7 99A46D06453A14B5439607AD4877 transmit-key
 encryption mode wep mandatory
 !
 ssid fiske
 !
 antenna gain 3
 stbc
 beamform ofdm
 channel 2432
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 shutdown
 !
 encryption key 1 size 128bit 7 EF653B16796763417D6158A83E4B transmit-key
 encryption mode wep mandatory
 antenna gain 0
 dfs band 3 block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 ip address 192.168.0.27 255.255.255.0
!
ip default-gateway 192.168.0.1
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip route 0.0.0.0 0.0.0.0 192.168.0.1
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
end
0
Comment
Question by:danmoro
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39265204
Can you get an IP address if you don't use any encryption?
0
 

Author Comment

by:danmoro
ID: 39266271
Yes.

Here is a config from another working Cisco 1240AG AP with encryption enabled.  Any ideas what I need to do to get encryption working on the new 1602i?  Thanks for the help!


Current configuration : 1703 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap-23-plant
!
enable secret 5 $1$y3Pp$Mp/5ScHiSqfuVho5IFLIP1
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid fiske
   authentication open
   guest-mode
!
!
!
username Cisco password 7 096F471A1A0A
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption key 1 size 128bit 7 503803606B6C5D606C53AF624011 transmit-key
 encryption mode wep mandatory
 !
 ssid fiske
 !
 antenna gain 3
 channel 2437
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 !
 encryption key 1 size 128bit 7 9E18A658990FAD0821764050C12E transmit-key
 encryption mode wep mandatory
 !
 ssid fiske
 !
 dfs band 3 block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.0.23 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.0.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
0
 
LVL 46

Accepted Solution

by:
Craig Beck earned 500 total points
ID: 39266296
You can do a couple of things to try and work this out...

1] Re-enter the WEP key in the GUI on the AP, then try again.  (This will confirm the WEP key is correct)

2] Plug the 1602 into the same port as the 1240 and try again.  (This will confirm the port config is correct where the 1602 AP currently connects)
0
Surfing Is Meant To Be Done Outdoors

Featuring its rugged IP67 compliant exterior and delivering broad, fast, and reliable Wi-Fi coverage, the AP322 is the ideal solution for the outdoors. Manage this AP with either a Firebox as a gateway controller, or with the Wi-Fi Cloud for an expanded set of management features

 

Author Comment

by:danmoro
ID: 39266747
As soon as I put the WEP key in again, the problem starts.  We use an ASCII passphrase to connect to Wifi network, so I am just using a WEP(ASCII) >Hex converter to get the 128 bit hex code.  Is that correct?
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39266927
Yep that's right.  Are you putting the HEX code into the GUI or the CLI?
0
 

Author Comment

by:danmoro
ID: 39266987
GUI

Once I put the encryption on, my devices will not connect to this AP, they are getting a weak network signal on same SSID from another AP further away and connecting to that.
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39267130
Can you post the logs from the AP?
0
 

Author Comment

by:danmoro
ID: 39267149
Will post on Monday.  I left office for weekend. Thanks for the help!
0
 

Author Comment

by:danmoro
ID: 39272707
I re-entered hex key in GUI - Key 1 position and it worked.  Was in position 2 on other device so that is where I put it on this device.  Thanks for the help craigbeck!
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39272770
Ah, that's something worth remembering!

If you log back in to the GUI it is usually in Key Index 2 for some reason.  Good spot!
0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
help Skype for Business keeps dropping 7 40
802.1x and RDP Issues 6 81
Wireless Router - Business recommendation 16 44
Web content filtering solution 6 33
Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question