Solved

My Server time clock is off

Posted on 2013-06-20
6
330 Views
Last Modified: 2013-06-21
I have a network with multiple domains and one of the domain servers is the time keeper. I also have about 20 member servers and all of them are in sync with the dc accept this one server. No matter what I try to do, It just will not sync the time. Can you give me some simple commands to kick this server and make it sync with the time keeper.
0
Comment
Question by:jackelly01
  • 3
  • 2
6 Comments
 
LVL 15

Accepted Solution

by:
Rob Stone earned 500 total points
Comment Utility
Run the following command to check it's contacting the PDC
w32tm /query /peers
Then run the following to sync from the domain:
w32tm /config /syncfromflags:domhier /update
http://technet.microsoft.com/en-us/library/cc758905(v=ws.10).aspx

More details and syntax - http://technet.microsoft.com/en-us/library/w32tm(v=ws.10).aspx

You can also use NET TIME
http://support.microsoft.com/kb/193825
0
 

Author Comment

by:jackelly01
Comment Utility
I followed the first set of instructions and I also used the Fix It button and I did not see the server time adjust after running. So I don't know if it is working or not. I went ahed and adjjusted the time manually and we will watch to see if it maintain.

I will also add that this is a virtual server. I don't know if that make a differenc from a physical server.
0
 
LVL 78

Expert Comment

by:David Johnson, CD, MVP
Comment Utility
If using vmware disable the time sync in the vmware settings.
0
Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 15

Expert Comment

by:Rob Stone
Comment Utility
The VM will pick up the time from the host if the setting is enabled like ve3ofa says. Again, there is an option in Hyper-V to disable the time sync from the host:
Right click the VM>Properties>Integration Settings>Time syncronization
0
 

Author Comment

by:jackelly01
Comment Utility
I beleive the assumption is that I have installed Integration services/Components. Which I have not Installed and I do not have the options under Edit settings to change the time sync settings. Is there any other reason why my VM is losing time after making the changes you suggested earlier.
0
 

Author Comment

by:jackelly01
Comment Utility
My apology gentleman, the time clock issue has been resolved. I just cerified the bad server with other servers in the domain and all is well. Thanks
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

This article covers how to install the Microsoft Windows Operating System (OS). What is covered in this article:  > Different Versions and Editions of the Windows OS  > Upgrading versus Fresh Installation of the OS           - Steps to take pr…
The way I use Experts Exchange to assist me in analyzing and diagnosing a problem is I first enter a Verbose Question at Experts Exchange like: Office 2007 will hang when opening and saving files I then launch WordPad (any text editor will do) an…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now