Solved

CRM 2011 - E-mail Router Configuration Manager - Load Data not working

Posted on 2013-06-21
8
454 Views
Last Modified: 2013-06-26
Hi,

I've got a challenge for you guys,
I'm getting this error when I try to load data in E-mail Router Configuration Manager,

Thanks in advance for your help.

Pat
The error
0
Comment
Question by:CactusIT
  • 4
  • 3
8 Comments
 
LVL 27

Expert Comment

by:Chinmay Patel
ID: 39266323
Try using a service account not the system account and let me know if it works for you.
0
 
LVL 29

Expert Comment

by:Feridun Kadir
ID: 39266374
The account you specify on the Deployment tab for the organization must be a valid CRM user in that organization.
0
 
LVL 1

Author Comment

by:CactusIT
ID: 39266514
Under service Microsoft CRM Email Router the account is a service account and a valid user in the org. I changed the account from local system account to the same user as my service account under Deployments in Email Router Config, and still same error.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 29

Expert Comment

by:Feridun Kadir
ID: 39266533
The Email Router service normally runs as LocalSystem.

LocalSystem should not be used for a CRM user.

Does browsing to the URL for the deployment work on the computer where you have installed the Email Router?
0
 
LVL 1

Author Comment

by:CactusIT
ID: 39266562
As I said earlier, I am not using LocalSystem, I use a service account user that is a valid user in the crm ORG.

Yes of course browsing the url works. The only thing that does not work is the Load Data feature in the Email Router Config.
0
 
LVL 1

Accepted Solution

by:
CactusIT earned 0 total points
ID: 39266720
I found the issue, I had a user in crm named SYSTEM as firstname, which was a user account, not sure why this happened, but once I changed the firstname to the useraccount name, Load Data started working.

Closing.
0
 
LVL 29

Expert Comment

by:Feridun Kadir
ID: 39266751
Great, one to remember. The email router can be fussy.
0
 
LVL 1

Author Closing Comment

by:CactusIT
ID: 39277396
Found solution myself
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is a walkthrough guide I wrote whilst upgrading my on-premise MS Dynamics CRM 3.0 deployment to 4.0. This covers the actual installation of the product to a working level for my system, I ran into a lot of issues that the steps below fixed so h…
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
In a recent question (https://www.experts-exchange.com/questions/28997919/Pagination-in-Adobe-Acrobat.html) here at Experts Exchange, a member asked how to add page numbers to a PDF file using Adobe Acrobat XI Pro. This short video Micro Tutorial sh…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question