Hibernate missing in Power Options yet registry shows it enabled

I have a table with Windows 8 Pro installed on it. I've gone into Power Options and Hibernate isn't even listed under Shutdown Settings. I looked at the registry key and it is set to "1" for enabled. I've also ran "powercfg -h on" at an administrator cmd line.

I'm guessing there has to be another registry key somewhere that is hiding this option but I have no clue where to look.
netlvAsked:
Who is Participating?
 
Joe Winograd, Fellow&MVEDeveloperCommented:
@netlv,
Sorry for not noticing this comment in your initial post: "Power Options and Hibernate isn't even listed under Shutdown Settings." So the article I posted won't do you any good, since its approach is to go into Shutdown Settings and enable Hibernate, which isn't even listed for you. Also, I just activated Hibernate on the Power button settings using the article's technique on my W8 Pro laptop and it worked...Hibernate now shows up along with Sleep, Shut down, and Restart. Then I checked the registry and it did NOT add a Shutdown key under [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System]. I then did a search in the registry for ShowHibernateButton and didn't find that, either. So W8 is obviously using a different method from XP to make Hibernate appear as an option in the Shutdown choices...so the recommendation I made in my previous post clearly won't work.

But since the article's technique worked fine on my W8 Pro laptop, there must be something going on with your W8 Pro tablet. Which tablet is it...make and model? Regards, Joe
0
 
Ivano ViolaSystem AdministratorCommented:
Just double-check the settings in Power Options as shown here.
http://www.addictivetips.com/windows-tips/how-to-enable-windows-8-hibernate-option/

IV
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Back in the XP days, it used to be that the Hibernate button didn't always appear at Shutdown time, even when Hibernate was enabled. Here's the fix that I often applied back then, but I have no idea if it will work in W8...you're on your own to test it.

(1) HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows

(2) If the "System" key is already there, great; if not, create it.

(3) Create a new key under "System" called "Shutdown".

(4) Create a DWORD in "Shutdown" called "ShowHibernateButton" and assign it a value of 1.

Regards, Joe
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
netlvAuthor Commented:
IV  
That's the process I referred to that isn't there. I believe I've tried all of the options including the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power registry entries and using the cmd line.
0
 
McKnifeCommented:
Also check whether c: holds a file hiberfile.sys ans what timestamp it has.
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Two comments:

(1) I just checked my W8 laptop remotely and its has only [Sleep, Shut down, Restart] as options on the Power button, even though Hibernate is enabled and I do have a [C:\hiberfil.sys] file. That is, my W8 laptop has the same issue as your W8 tablet. I also checked the registry and it does have a [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System] key. There is no Shutdown key under it, so the idea I mentioned above of creating a Shutdown key and putting a DWORD in it called "ShowHibernateButton" with a value of 1 might work. But I don't want to test it remotely in case it doesn't work and I need to be there physically to restart the PC. Are you willing to give it a try?

(2) This article may help:
http://www.pcworld.com/article/2016932/how-to-enable-hibernate-mode-in-windows-8.html

Regards, Joe
0
 
netlvAuthor Commented:
Great response and feedback but didn't resolve the issue and the question went stale after I upgraded to WIn8 pro on the device.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.