Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

xp pro - icons deleted showing back up

Posted on 2013-06-21
6
Medium Priority
?
336 Views
Last Modified: 2013-06-21
When I shut down the computer. old icons that were deleted and then deleted out of the recycle bin show back up in the my documents and on the desktop.  How can I fix this? Is there any kinda registry setting that the user could have done without us knowing that causes this issue?
Steady state has be checked and nothing appears to be causing a locked desktop.
Thanks!
0
Comment
Question by:bbimis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 19

Accepted Solution

by:
helpfinder earned 2000 total points
ID: 39267074
is this PC in domain or not?
check if the user hasn´t mandatory profile (look for ntuser.man file) or roaming profile
0
 

Author Comment

by:bbimis
ID: 39267081
it is not part of a domain
only two users administrator and manager
0
 
LVL 19

Expert Comment

by:helpfinder
ID: 39267105
check in C:\documents and Settings\administrastor or C:\Documents and Settings\manager
if there is file ntuser.dat or ntuser.man

there could be also some kind of infection in the machine - did you try to scan for viruses or malware?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:bbimis
ID: 39267154
it has a ntuser.man.log file ?
0
 
LVL 19

Expert Comment

by:helpfinder
ID: 39267159
man means mandatory, and this could be a reason why icons are back even user deletes them
you can try to rename ntuser.man to ntuser.dat (but I mean regular ntuser file not just log file)
0
 

Author Closing Comment

by:bbimis
ID: 39267198
your suggestion helped me fix it.
i went into control panel\system\advanced then user profile and the profile was set to roaming. i changed it back to local and it works fine now.. Thanks!
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Can I legally transfer my OEM version of Windows to another PC?  (AKA - Can I put a new systemboard in my OEM PC?) Few of us are both IT and legal experts but we all have our own views of Microsoft's licensing rules and how they apply.  There are…
Are you unable to synchronize your OST (Offline Storage Table) file with Microsoft Exchange Server? Is your OST file exceeding 2 GB size limit? In Microsoft Outlook 2002 and earlier versions, there is a 2 GB size limit for the OST file. If the file …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …
Suggested Courses

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question