Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 580
  • Last Modified:

laptop

i have  a sony vaio laptop

i recently formatted my laptop as it had virus and was slow  and loaded windows xp sp 3 and after that when i shut down
and restart it doesn't show any power coming to laptop

i thought the battery gone bad,, but when iplugged in through wall outlet

it does not start either but when i shake  it or take the battery out and in 2 3 times it starts

and then works fine

is it the motherboard power supply going bad or power connector
0
pramod1
Asked:
pramod1
1 Solution
 
tailoreddigitalCommented:
Try pulling the battery out and leaving it out for 20 minutes.
0
 
Jason WatkinsIT Project LeaderCommented:
I would say it is the power connector, though shaking a laptop, for any reason, is never a good idea.
0
 
helpfinderCommented:
try to unplug A/C, remove battery and press power button for 30 seconds.
0
 
nobusCommented:
yes, the first to llook at is the DC power jack of the laptop (can be a broken wire also from the AC adapter)
here a link to explain how to repair it :
http://www.laptoprepair101.com/laptop/2007/12/06/dc-power-jack-repair-guide/

a youtube : http://www.youtube.com/watch?v=Im_n9K-14_I
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now