Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1651
  • Last Modified:

imac mac mail settings for sbs 2011 exchange

Don't know much about macs, but trying to make sure things are setup ok.  on a mac running mail 6.5 to an exchange server on an sbs 2011 box. what should the 'external server path' on the advanced tab for the exchange account be?  EWS/exchange.asmx like for the internal setting?  Or the FQDM of the server from the outside (that is already listed on the account tab under account settings, external server
0
BeGentleWithMe-INeedHelp
Asked:
BeGentleWithMe-INeedHelp
  • 6
  • 2
1 Solution
 
strungCommented:
Should set up automatically using autodiscover. Provided that EWS is enabled on your Exchange sever, and is at least Exchange 2007 SP4 or newer:
 
Simply go to System Preferences -> Mail, Contacts & Calendars -> click on Microsoft Exchange and follow the instructions.
0
 
strungCommented:
0
 
BeGentleWithMe-INeedHelpAuthor Commented:
Provided that EWS is enabled on your Exchange

this is the only mac using the exchange.  The base problem is that sometimes the mac doesn't send mail through the exchange server (the user says it tries, then fails and uses icloud or something else) so not all sent mail winds up in the sent folder in exchange.

is ews for macs only?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
strungCommented:
In the General tab in the Mail preferences for the Exchange account, the user should check the box "Use only this server" under the outgoing server. This will stop it using some other outgoing server.

Not sure why it sometimes won't send using the Exchange server. Perhaps your user is trying to send an attachment larger than the default size of your server, or has a weak internet connection.
0
 
strungCommented:
0
 
strungCommented:
10 MB is the Exchange EWS default maximum attachment size, I believe.

http://technet.microsoft.com/en-us/library/aa996835(EXCHG.140).aspx
0
 
BeGentleWithMe-INeedHelpAuthor Commented:
Yeah, it's an intermittent problem.  Haven't seen it myself and the user can't give specific scenarios that it occurs - only in the office, only in the field, only to certain domains, only with attachments, etc.

He did say it's mostly when out on the road at hotels.  Overcapacity on the hotels wifi? it works sometimes / sometimes not at the same hotels, so it's not that the hotels blocking ports

I'll have to experiment.  Any advice would be welcome.  Look for more questions from me about this in the next few days!  Thanks for your help!
0
 
strungCommented:
Overcapacity of the hotel's wifi is a likely scenario.  May be causing a time-out on the SMTP connection. Or maybe the hotel has a restriction on attachments or attachment sizes.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 6
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now