Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3461
  • Last Modified:

Outlook 2010 says space limit exceeded, but in exchange 2010 there is no quota

Hi,

i Setup a new Server 2011 SBS. I imported the old pst-files. During Import i run into the message "no space left in Mailbox" (i dont know the exact words in english for this message).
So i changed the quota in the SBS-Console for all user to unlimited. After that i changed the Standard in Exchange console -> Organisation -> Mailbox -> Database Management -> Properties -> Limits -> unchecked all Limits
I restarted the Server and restarted the Clients. But i still get the message in Outlook, that i have no space left in my Mailbox.
Exchange-Cache-mode is activated on the Clients

any idea ?
0
loosain
Asked:
loosain
3 Solutions
 
Dmitriy Ilyinsenior system administratorCommented:
this settings not applied immediately
If you changed it day or more ago and still has limits then try this:
http://technet.microsoft.com/en-us/library/bb684892(v=exchg.80).aspx
0
 
Glen KnightCommented:
In SBS2011 the Storage Quotas are set to use their own limits rather than the database defaults.


To change it you've got a couple of options.

1) Using the SBS2011 console select the Users and Groups section, select the user you want to change and click Edit user account properties.  Under e-mail change the Quota limit.

2) Using the Exchange Management Console under Recipient Configuration > Mailbox select the user you want to change and click properties.  Under the Mailbox Settings tab select Storage Quota, you can change the limit here.  You can also check the box to use the database limits to allow you to centrally manage it later using the database settings.
0
 
Gary ColtharpSr. Systems EngineerCommented:
If you change a users's quota in the exchange console, it will revert to whatever settings are in the SBS console after a period of time. So demazter's #1 answer is correct, #2 will work temporarily but will not stick. In short, if there is a setting in the SBS console, it takes precedence and should be used to configure.

HTH

Gary
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Glen KnightCommented:
Gary, you are absolutely right.  I completely forgot about that!

To set it for all users you need to go to the SBS Console, under Users and Groups select User Roles.

Under the e-mail setting for the user roles this will change it for each user.
0
 
loosainAuthor Commented:
The Problem was the old office (2003). There is some Problem with SBS2011 it seems...
0
 
loosainAuthor Commented:
oops, wrong topic. the answer of gary helped!
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now