?
Solved

Unable to load AntiSpam configuration settings

Posted on 2013-06-23
3
Medium Priority
?
797 Views
Last Modified: 2013-10-08
We are running an exchange 2010 hub server with forefront security 2010. This has been in place for sometime, but suddenly we are unable to load the anti-spam configuration settings under policy management, the loading bar just stays on the screen and eventually generates an error:  'Microsoft Forefront Protection 2010 for Exchange Server is unable to perform the requested function. This may be because microsoft forefront services are unavailable. Ensure that all microsoft forefront services are running and that windows powershell is functional.'

I've checked all services and they are running and I can open powershell. I have restarted all the forefront services with no difference. The only other thing in the console that I can't access is the online protection configure.

Mail still seems to be flowing through and the antispam is still quarantining messages as needed.
0
Comment
Question by:jaylaa
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39270784
Do you have the latest updates for Forefront installed? I don't mean definition updates, but application updates. You normally have to download them mnaully from the Microsoft Download Site.

Simon.
0
 

Accepted Solution

by:
jaylaa earned 0 total points
ID: 39545472
Rebooted the server and the anti-spam opened successfully
0
 

Author Closing Comment

by:jaylaa
ID: 39554961
Fixed the issue
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question