Solved

Exchange 2010 DAG Netbackup Backup fails with error code 2

Posted on 2013-06-24
4
3,742 Views
Last Modified: 2013-07-04
Dear All,

We have following env :-
Netbackup 7.5 on Win2k8 Server
Exchange 2010 DAG on Win2k8 Server.

Problem :-
We have 2 nodes in DAG - MBX01 & MBX02.

If Netbackup Bpresolver resolves MBX01 server backup gets failed with following error ( In Both Active & Passive selections)
"You cannot use the backup directive for Database Availability Groups for an Exchange Standalone backup"

If Netbackup Bpresolver resolves MBX02 server backup gets completed Both Active & Passive selections)

How Bpresolver service decides which Server to resolve for Backup.
Backups are failing due to this.
Exchange-Error23Jun.txt
BPrsolver23Jun.log
0
Comment
Question by:amit_bhabal
  • 2
4 Comments
 
LVL 6

Expert Comment

by:Vijay Pratap Singh
ID: 39270520
Actually Firewall is enabled on both windows 2008 nodes and I only enable the ports use for Netbackup with the default open ports of Win2008 Server R2. See the Netbackup ports below which I opened.

 

Note:

Open the below ports in case to keep the OS Firewall ON. or your Exchange 2010 Nodes are behind Network/etc Firewall.  

13724(vnetd)

13782(bpcd)

1556(pbx)

13720(bprd)
0
 
LVL 22

Assisted Solution

by:Haresh Nikumbh
Haresh Nikumbh earned 200 total points
ID: 39270796
0
 
LVL 2

Accepted Solution

by:
amit_bhabal earned 0 total points
ID: 39270994
Hi All,

Firewall is off & Netbackup ports are already open.

We have resolved the problem.

The issue is :-
Exchange Management Shell is not properly working on MBX01 Server.

We have executed 3 commands on Exchange Management Shell on both Server

get-databaseavailabilitygroup

get-mailboxdatabase

get-mailboxdatabasecopystatus

We have found the issue when we executed the " get-mailboxdatabasecopystatus" command.
The command is working in MBX02, But on MBX01 it is showing error.

Exchange Administrator has resolved the issue in IIS 7 Application

Now backup is started.

Thanks & Regards
Amit Bhabal
0
 
LVL 2

Author Closing Comment

by:amit_bhabal
ID: 39299391
I have already tried above solutions.
From the given commands i came to know that problem is with Exchange Management Shell.
0

Featured Post

Will my email signature work in Office 365?

You've built an email signature using raw HTML code in Office 365, but you can't review how it looks with Transport Rules. So you have to test it over and over again before it can be used. Isn't this a bit of a waste of your time? Wouldn't a WYSIWYG editor make it a lot easier?

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Read this checklist to learn more about the 15 things you should never include in an email signature.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
how to add IIS SMTP to handle application/Scanner relays into office 365.

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

26 Experts available now in Live!

Get 1:1 Help Now