Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Lync error (no pattern found skipping.....)

Posted on 2013-06-24
4
Medium Priority
?
2,807 Views
Last Modified: 2013-07-02
Hi could any one tell me what might be causing the issue below? I have highlighted the error in bold (OK because its in code tags it did not highlight!). Lync still seems to run OK but i don't like that it is comming up with an error.

this is the error line pulled from the below
No patterns found, skipping HTTPS redirect rules creation for Web Scheduler.   24/06/2013 16:22:20

thank you

 SimpleURLsConfiguration.Activate      24/06/2013 16:22:19   Completed with warnings 

             +    Create HTTPS redirect rules for Meet simple URLs.   24/06/2013 16:22:19     
             +    Creating HTTPS redirect rule for meet.domain.ac.uk/(.*).   24/06/2013 16:22:19     
             +    Create rewrite rules for Meet simple URLs.   24/06/2013 16:22:19     
             +    Creating Meet Rule for meet.domain.ac.uk/ #1.   24/06/2013 16:22:20     
             +    Creating Meet Rule for Test-lync.Test.ac.uk/Meet/ #2.   24/06/2013 16:22:20     
             +    Create HTTPS redirect rules for dial-in conferencing.   24/06/2013 16:22:20     
             +    Creating HTTPS redirect rule for ^dialin.domain.ac.uk/$.   24/06/2013 16:22:20     
             +    Create rewrite rule for dial-in conferencing.   24/06/2013 16:22:20     
             +    Creating rule for Lync Server Control Panel.   24/06/2013 16:22:20     
             +    Create HTTPS redirect rules for dial-in conferencing.   24/06/2013 16:22:20     
             +    No patterns found, skipping HTTPS redirect rules creation for Web Scheduler.   24/06/2013 16:22:20     
             +    Create rewrite rule for Web Scheduler.   24/06/2013 16:22:20     
             +    Warning: No patterns found. Skipping rewrite rule creation for Web Scheduler.   24/06/2013 16:22:20   Warning 
             +    Create HTTPS redirect rules for Meet simple URLs.   24/06/2013 16:22:20     
             +    Creating HTTPS redirect rule for meet.domain.ac.uk/(.*).   24/06/2013 16:22:20     
             +    Create rewrite rules for Meet simple URLs.   24/06/2013 16:22:20     
             +    Creating Meet Rule for meet.domain.ac.uk/ #1.   24/06/2013 16:22:20     
             +    Creating Meet Rule for meet.domain.ac.uk:4443/ #2.   24/06/2013 16:22:20     
             +    Creating Meet Rule for lync.domain.ac.uk/Meet/ #3.   24/06/2013 16:22:20     
             +    Creating Meet Rule for lync.domain.ac.uk:4443/Meet/ #4.   24/06/2013 16:22:20     
             +    Create HTTPS redirect rules for dial-in conferencing.   24/06/2013 16:22:20     
             +    Creating HTTPS redirect rule for ^dialin.domain.ac.uk/$.   24/06/2013 16:22:20     
             +    Create rewrite rule for dial-in conferencing.   24/06/2013 16:22:20     
             +    Create HTTPS redirect rules for dial-in conferencing.   24/06/2013 16:22:20     
             +    No patterns found, skipping HTTPS redirect rules creation for Web Scheduler.   24/06/2013 16:22:20    
             +    Create rewrite rule for Web Scheduler.   24/06/2013 16:22:20     
             +    Warning: No patterns found. Skipping rewrite rule creation for Web Scheduler.   24/06/2013 16:22:20   Warning 

         +    Setting physical path of "Lync Server Internal Web Site/Abs/files" to "\\Test-Lync.Test.ac.uk\lync_share\1-WebServices-1\ABFiles".   24/06/2013 16:22:20     
         +    Setting authentication of "Lync Server Internal Web Site/Abs/files" to "NTLM Authentication".   24/06/2013 16:22:20     
         +    Setting physical path of "Lync Server External Web Site/Abs/files" to "\\Test-Lync.Test.ac.uk\lync_share\1-WebServices-1\ABFiles".   24/06/2013 16:22:20     
         +    Setting authentication of "Lync Server External Web Site/Abs/files" to "NTLM Authentication".   24/06/2013 16:22:20     
         +    Setting physical path of "Lync Server Internal Web Site/CollabContent" to "\\Test-Lync.Test.ac.uk\lync_share\1-WebServices-1\CollabContent".   24/06/2013 16:22:20     
         +    Setting authentication of "Lync Server Internal Web Site/CollabContent" to "Anonymous Authentication".   24/06/2013 16:22:20     
         +    Setting physical path of "Lync Server External Web Site/CollabContent" to "\\Test-Lync.Test.ac.uk\lync_share\1-WebServices-1\CollabContent".   24/06/2013 16:22:20     
         +    Setting authentication of "Lync Server External Web Site/CollabContent" to "Anonymous Authentication".   24/06/2013 16:22:20     
         +    Setting physical path of "Lync Server Internal Web Site/RequestHandler/Files" to "\\Test-Lync.Test.ac.uk\lync_share\1-WebServices-1\DeviceUpdateStore".   24/06/2013 16:22:20     
         +    Setting authentication of "Lync Server Internal Web Site/RequestHandler/Files" to "Anonymous Authentication".   24/06/2013 16:22:20     
         +    Setting physical path of "Lync Server External Web Site/RequestHandlerExt/Files" to "\\Test-Lync.Test.ac.uk\lync_share\1-WebServices-1\DeviceUpdateStore".   24/06/2013 16:22:20     
         +    Setting authentication of "Lync Server External Web Site/RequestHandlerExt/Files" to "NTLM Authentication". 

Open in new window

0
Comment
Question by:Aaron Street
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 22

Assisted Solution

by:Haresh Nikumbh
Haresh Nikumbh earned 1500 total points
ID: 39271926
0
 
LVL 16

Author Comment

by:Aaron Street
ID: 39271986
Does not seem to be relevant to my issues as far as I can see, I am running Lync 2013 and the fix they suggest

set-CsProvisionServiceConfiguration

does not exist any more it seems.

cheers for the pointer though
0
 
LVL 16

Accepted Solution

by:
Aaron Street earned 0 total points
ID: 39282578
After a reboot all is fine??? strange

I had to rerun the setup and then try again and it worked..
0
 
LVL 16

Author Closing Comment

by:Aaron Street
ID: 39292565
Problem went away but thanks for the pointer
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question